Screenscaper issue

For information, Screenscraper website is currently down. All the Screenscraper staff is aware of this issue. Until it's solved, you won't be able to scrap from Recalbox or Skraper. We apologize for the inconvenience.

Pour information, le site internet de Screenscraper est actuellement en panne. Toute l'équipe de Screenscraper est consciente de ce problème. Tant qu'il ne sera pas résolu, vous ne pourrez pas scraper depuis Recalbox ou Skraper. Veuillez nous excuser pour le dérangement.

The Recalbox Team.

Recalbox 6.0 problem wifi, ps3 pad



  • Hi,

    Here are some problems I have encountered

    • The configuration of the wifi network can only be done from recalbox.conf when the password has a special character
    • The WiFi network is unstable at startup. Often it is necessary to restart several times to connect
    • When configuring the ps3 wireless pad, the L2 key generates an event that sets the R2 key

    I own a raspberry 3 b without any additional components.


  • Developer
    Team
    Global moderator
    Translator

    @giubbe-de-giubbix your controller seems to have problems. I don’t have such behaviours with my ps3 pads.



  • Had the same trouble with my original PS3 controller. But could go back up to the R2 button in the list and re-assign it.

    I also can’t get WiFi to work. If I enter ssid and the password the system hangs up when I leave the menu

    Raspberry 3, not plus



  • @paradadf
    no, I just tried it with an old version of the recalbox and the controller works great. (I reconfigured it even though it wasn't necessary)
    Original sony controller, model number CECHZC2E a



  • @treacle

    yes, I have done as you say, but compared to the previous version where the controller was not to be configured is a step backwards.


  • Tester

    @paradadf @giubbe-de-Giubbix

    Hello, I think the problem you describe may be linked to mine.

    For me, remapping L2 leads to a false event on R2 when I depressed L2. I've gone back up to the R2 button in the list and re-assign it. But I think this behavior induced a bug with the mute/unmute of Kodi (L2).

    For more informations and support archive, you can have a look at https://forum.recalbox.com/topic/17080/avis-aux-utlilisateurs-de-manette-ps3-shanwan

    This behavior appear with a RC release (I don't remember which one as I don't mute Kodi often) on both controllers I have.

    @giubbe-de-Giubbix @treacle Can you test the mute/unmute on Kodi (L2) ? After the test in Kodi you will probably have to reboot thru the web manager as the bug prevent the use of some functions.



  • @loak
    Sorry for bad English. I use google translate
    In kodi when I press L2 it scrolls the menu and the volume level goes down. If I hold L2 the volume level increases, and it decreases when I leave the key.
    The volume level does not increase using the remote control
    Kodi behaves as if the command to reduce the volume is always sent. This behavior is consistent with the fact that leaving the L2 key reduces the volume level. (This behavior confirms that the volume level decreases when the L2 key is not pressed.) (Sorry, I don't know which of the sentences is better)
    I didn't notice any problems with the web interface (Kodi and recalbox)



  • I don’t use Kodi at all...

    My controller works after I remapped R2.

    I still can’t connect to WiFi though 😞



  • I am having problems with Wifi as well...I think there is a problem with the screen where we input the password, because if I put it again it everytime it works

    Your problem with the DS# is using it wirelessly?



  • @pepeu

    yes i am using the DS in wirelles mode



  • @giubbe-de-giubbix thanks for the response, I'll try to configure mine



  • Hi...by switching to a static IP address, you will lose the configuration of your DNS server(s) in the process. In order to get name resolution working, you will have to create a file names /etc/resolv.conf. By default, this files points to an auto-generated file located at /tmp/resolv.conf.



Want to support us ?

225
Online

79.7k
Users

21.1k
Topics

154.4k
Posts