Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Recalbox 6.0 is OUT! Codename: Dragonblaze



  • @paradadf

    df -h

    Filesystem Size Used Available Use% Mounted on
    none 1.9G 0 1.9G 0% /dev
    /dev/sda2 1.9G 1.6G 206.6M 89% /
    tmpfs 1.9G 0 1.9G 0% /dev/shm
    tmpfs 1.9G 12.0K 1.9G 0% /tmp
    tmpfs 1.9G 5.1M 1.9G 0% /var
    tmpfs 1.9G 300.0K 1.9G 0% /run
    /dev/sda1 63.0M 10.0M 53.0M 16% /boot
    /dev/sda3 217.0G 39.5G 166.5G 19% /recalbox/share
    /dev/sda3 217.0G 39.5G 166.5G 19% /media/usb0


  • Staff
    Team
    Moderator
    Translator

    @recalmanc it looks good to me. Sadly, I don’t know what’s happening.



  • @recalmanc , this also happened to me several times.
    I think, it may happened because you don't shutdown recalbox properly.
    Do not shutdown using the PC power ON/Off button, but use software "Shutdown" in the recalbox menu instead. If you not shutdown properly, the "share" partition will not be unmounted properly, and recalbox will not be able to mount it again at the next boot because the partition will have errors.
    If it happened, unplug your hard disk and plug it under a linux system, then use "fsck" command to repair the faulty partition, it worked for me.



  • @garmadon That makes sense as I just noticed that the "Skraper" app I was using was restarting my recalbox machine after each system was complete. I guess it doesn't shut it down correctly. I have stopped using it and I've been stable for a lot longer than I have so far.

    Thank you for your help.



  • @paradadf No worries, I think I worked it out (see below). Thanks for trying to assist though! :)



  • @recalmanc , yes i think you're right. Skraper may be responsible.
    It happened to me just yesterday at the end of a scrap using the same software.
    Skraper reboot the whole operating system after each scrap. It should restart only "emulation station".



  • @garmadon :) At least I wasn't going insane :) Now all I have to do is work out how to make this all work with my x-Arcade Dual joystick and put it all in my cabinet and I'm good to go!

    Thanks for everyones help.



  • My Wifi isn't working until I re enter the password everytime even without any special characters. Is there a solution for this?



  • Hello, first of all Recalbox is one of the finest thing out there.Thx for all the good work.
    Is there some new informations about x86 x64_84 installation/startup issues. I used to have 18.7.13 which was great.
    But I never got any update for dragonblaze, which from what I found out on this forum doesn t work. You need to install a fresh copy.
    So I made a backup, at least stuff is secured. Used Balenea to install the dragonbalze on my Ssd. Installation stars at least screens shows booting recalbox. After a while the ES interface appears shows which music is playing then goes back to the black screen with booting recalbox. I waited at least 30 min but nothing happend.I am able to acces web interface from the recalbox, from there I restart ES the interface shows up a then dissapears after 5 sec again. This is the issue with x86. On the 64 version interface seems to work a bit better but when I try to pair a bluetooth controller, it also crahes the interface and I m again on the booting recalbox screen. From the webinterface I can also restart Es interface but pairing seems not to work well.
    I decided to install the beta version from santa claus and febuary from the forum. The issues is exactly the same.
    Cloud it be that the 6 builds version have some hardware compatibility issues?

    My config is the following.
    Intel Core 2 Duo E8400
    Intel Gma4500
    Ssd 500G Adata Spx900.

    Is there a way to download the 18.7.13 x86 again ?

    Best regards.



  • Quick question, in the changelog it lists gamecube mayflash support, does that mean support for it in "PC" mode or "Wii U" mode?

    I only ask because dolphin supports rumble in "Wii U" mode, but not PC mode, and all the other emulation OS's I've tried only support PC mode.



  • The last release of recallbox works extremely poorly, where you can download old versions for 2018 ?????


  • Staff
    Team
    Moderator
    Translator

    @fedor great first message! And as your information is, from the users experiences, not true, I recommend you to do some research before posting again.



  • @fedor What a very strange way to expose your problem to others: do you really need someone to help you, or the purpose is just to be as negative as possible ?

    This is way the best release out there (and 6.1 nearly there....), and you can have a quick look to the changelog to see all the wonderful things developpers added in this one: new systems, all cores updates, fixes and improvement everywhere....

    Up to you to prefer old releases, but I just hope you won't complain if something not works as you would like...

    My advise:

    1. say hello !... it won't hurts you :)

    2. take the last release available, and if you need some help, be gentle with people and provide some info: what system (Pi, Odroid, PC, ...), what type of instalation (SD ? USB/HD ? Model ? Capacity ?), what emulator "works poorly" according to you, provide some technical info (fps, ...), Emulator ? Core ?
      -> and you can believe me, you will find here wonderful people ready to help you to get the best of your system, with the minimum efforts from your side. And for free...

    3. Remember to say "thanks guys", and enjoy your wonderful Recalbox :)



  • The last release of recallbox works extremely poorly, where you can download old versions for 2018 ?????



  • @myjosito
    raspberry pi 3, the joysticks after configuration slowly work, freezes, standard games hang, standard exit commands do not work.
    Thanks for the work. Recallbox has always been a great emulator, the old versions worked perfectly throughout the year and I am very grateful to those who develop this product! But maybe on my system, the 2018 version will be better suited.



  • @fedor I have a pi3, everything works fine on 6.0. maybe you are using custom heavy themes



  • @paradadf raspberry pi 3, the joysticks after configuration slowly work, freezes, standard games hang, standard exit commands do not work.
    Thanks for the work. Recallbox has always been a great emulator, the old versions worked perfectly throughout the year and I am very grateful to those who develop this product! But maybe on my system, the 2018 version will be better suited.



  • @voljega
    No, the topics are standard. Put the old version - everything works very well.


  • Staff
    Team
    Moderator
    Translator

    @fedor you'll have to compile or find older versions yourself. Recalbox works better on 6.0 than in any version before. If you need help with your issues, that's another story and we might be able to help you if you give enough information. If you just describe behaviours that only you are facing, it is sane to believe that you are doing something wrong.



  • Thank you very much for your work, Recalbox 6.0 works very well.

    I look forward to seeing the next improvements!



Want to support us ?

Join us on :

185
Online

48478
Users

17583
Topics

132491
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.