Recalbox 6.0 RC3 est disponible



  • @virus-man Merci, je vais essayer ça. J'ai identifier le probleme sous recalbox. Il ne prend pas en compte le positionnement "custom" des jeux et reste en "core provided" sous retroarch, même si on met sur custom dans les options jeux et dans les config avancés de l'emulateur.



  • @judge si t a ce probleme c est simple il faut vire ton ancienne configuration , elle se trouve la bas:
    recalbox --> system --> .config --> retroarch --> config --> FB Alpha et la tu vire tes cfg ou le fba alpha.cfg et la si tu relance tu aura le bon placement est en custom , tu fais la meme chose pour mame et neogeo si tu a les overlays
    avec arrm tu pourra mettre les overlays , snes , megadrive , playstation , supergraphx et aussi vectrex ^^ pour info et franchement ca donne d enfer


  • Staff
    Screenscraper
    Developer
    Global moderator
    Team

    @boumza bien sur, faire d'une expérience personnelle un état de fait général, c'est tout à fait logique.

    Merci de cracher, en une phrase, sur les heures, les jours, et les semaines de boulots d'une équipe complète.

    Parce que c'est bien connu, on fait les choses pour qu'elles plantent...


  • Theme moderator
    Themer

    Super et merci encore pour ce travail de dingue
    Juste une question de profane, mon ancien scrap n'est plus visible sur NES et SNES uniquement.
    Mon fichier gamelist.xml j'ai cette ligne (exemple NES)

    <image>./downloaded_images/10-Yard Fight (USA, Europe)-image.png</image>

    il y a un truc qui va pas?
    j'ai vu que maintenant il y a un fichier "media" dans le repertoire des ROM, ca a une incidence?
    Les autres systemes ne semble pas impactés


  • Staff
    Screenscraper
    Developer
    Global moderator
    Team

    @airdream l'important est que les chemins du fichier gamelist.xml soient synchros avec les chemins réels des images 😉 Au pire tu peux faire un "chercher/remplacer" brutal dans la gamelist.xml

    Mais comment es-tu arrivé à une desynchro? Tu as copié les images et pas la gamelist ou vice-versa à un moment donné?


  • Theme moderator
    Themer

    @bkg2k Non j'ai juste fait ceci :
    (mes rom sont sur clé USB séparé)

    • renommage fichier "recalbox" par "recalbox old"
    • creation du nouveau repertoire "recalbox" lors du demarrage de l'OS
    • transfert de mes roms, de mes scraps et bios dans le nouveau fichier "recalbox"

    cela a fonctionné pour tous sauf NES et SNES.
    dans le ficher "gamelist.xml" j'ai bien indiqué le bon chemin des images scrappés.

    exemple NES :
    <image>./downloaded_images/10-Yard Fight (USA, Europe)-image.png</image>

    Bon pas très grave je vais les re-scrapper a nouveau c'est que 2 systemes après tout (NES et SNES)



  • Bonjour,
    Voilà mon problème, j’ai installé la nouvelle version rc3 sur ma raspberry pi3, tout aller bien j’ai mis ma clef usb avec mes roms nickel.
    J’ai voulu ajouter un rom qui m’a fait planter recalbox et depuis impossible de jouer à n’importe quel rom en usb.
    Parcontre les rom en interne qui sont déjà installés pas de problème.
    J’espère que j’ai etais clair dans mon problème et si une personne peu me donner un coup de main.
    Merci



  • Bonjour à tous, je suis un nouvel utilisateur de Recalbox, et je tiens par commencer à féliciter toute l'équipe pour ce travail incroyable, je suis sincèrement bluffé par le résultat !! Je n'ai que quelques petits bugs en RC2 (je teste RC3 cet après midi). Je n'arrive pas à lancer mes fichiers .xex sur Atari 800 (ma première machine !!), alors que mes bios sont OK (sur mon émulateur sous OsX, pas de soucis). Je n'ai pas non plus réussi à lancer Akumajo Dracula sur PCEngine CD (Bios syscard3.pce OK), mais je n'ai pas testé d'autre jeux. J'ai 2 version différente du jeux, une avec .img/cue/ccd/sub, et une avec un .cue et des fichiers track##.iso/.ape.
    Enfin, dernier soucis, l'extension Catch up TV and More ne marche pas sous Kodi, alors que je n'ai aucun soucis avec Librelec avec la version 17.6. Et comme ma compagne l'utilise, je n'ai pas l'autorisation de laisser la SD de recalbox dans le pi3b+ 😄
    J'ai vu aussi dans un des tuto youtube quand éditant le fichier .conf dans l'interface Web, on peu désactiver la manette PS3 pour mettre la manette X360, et je n'ai pas ces lignes. Mais cela ne gène pas, ma manette semble fonctionner quand même sans soucis.
    Enfin j'ai souvent des alertes de sous alimentation à cause de mon HDD, mais je reçois mon HUB alimenté dans quelques jours 🙂
    Config : pi3b+, manette X360 officielle + dongle, mini clavier rii i8, Hdd usb toshiba 1to, carte sd sandisk go
    Bonne journée à vous, et encore bravo !!



  • @irondada Salut, j'ai la solution pour les fichiers .xex sur Atari 800, tu lance un jeu, tu va dans le menu avec R1, puis Emulator Configuration et tu fais Save Configuration file.
    Tu quitte l'émulateur et ça devrait fonctionner, si un dev peut regarder...



  • @boumza Pour ça que je suis repassé sous une ancienne version pour être tranquille.
    J'éssaierai quand même la nouvelle version sur une de mes cartes SD pour voir.



  • @bkg2k Biensur que non . Je ne crache en rien sur le travail formidable de toute l équipe . Je trouve juste dommage qu on annonce en grande pompe une version stable dans une semaine et que le systeme plante a ce point peut etre suis donc je un cas isolé ... Merci



  • Bonjour,
    Sur ODROID XU4, je suis surpris d'avoir eu a changer les valeurs custom de l'affichage avec overlays pour des valeurs width et height correspondantes à du 1920x1080 : "custom_viewport_width = "1440" et custom_viewport_height = "1080".
    Les valeurs précédentes semblaient proche du 800x600. Est-ce normal?



  • Problèmes rencontrés sur la RC3. L’éclair jaune apparaît en haut de temps en temps.
    Rpi3 B+, alim 3A Aukru branchée en direct sur le Pi.
    Je n’ai jamais u cet éclair depuis la version 4.0.


  • Global moderator
    Global moderator
    Tester

    Hello tout le monde.
    Config en signature, pas de scap et pas de theme pour ces premiers tests. Installation propre de la RC3 pour ma part vu que je n'avais pas eu trop de temps pour ré-installer entièrement lors de la RC2.
    Manettes reconnues et appairées au 1er essai. Clavier souris reconnus sans souci.
    Pour la 3DO, problème avec le son mais c'est déjà connu.
    Pour amiga, je n'avais pas encore installé les nouveaux kickstart et c'est chose faite (avec la bonne signature). Tous mes jeux sont au format dossier WHDL. Ils ne sont pas reconnus si non compressés (mais c'est normal je crois). Une fois compressés en .zip ou .lha, ils apparaissent dans les menus et démarrent mais soucis. Les chargements sont longs. A un moment, l'affichage "Amiberry WHDload autobooter" apparait, et indique que "setpatch... not found"'. Puis ça charge sans discontinuer... Avant, quand les dossiers WHDl étaient non compressés, il était accompagné de son fichier .uae (hors du dossier whdl). J'ai essayé de le mettre, l'enlever, avec ou sans, même combat. Je ne peux vous dire si c'était pareil sur la RC2 n'ayant pas testé l'amiga. Savez vous quel est le problème ?
    Merci à l'équipe pour votre super boulot. Je continue de tester les systèmes en attendant ! 🐵


  • Banned

    @scavy ton pi est branché sur internet ?


  • Global moderator
    Global moderator
    Tester

    @voljega Merci pour ton retour. Non, pas directement (ni WiFi ni ethernet), en réseau par cable sur le PC mais le PC est connecté à internet.


  • Staff
    Screenscraper
    Developer
    Global moderator
    Team

    @numerobiss Essaye de débrancher des choses sur les USB et de retester.

    Le controlle de courant/tension étant réalisé par le firmware du Pi (l’équivalent d'un BIOS), ils est exécuté dés le démarrage et il est totalement hors de contrôle des couches Recalbox.
    Pour l'instant, tous les gens qui ont eu ce genre de soucis, l'ont résolue en changeant l'alim, ou dans de rare cas, le Pi. Les sondes du Pi ne sont pas infaillible non plus ^^


  • Staff
    Screenscraper
    Developer
    Global moderator
    Team

    @scavy J'ai eu pas mal de cas similaire avec les .zip

    Certains ont remonté que les noms avec des espaces dans les zips posent problème, d'autres que les ".slave" sont case sensitives, ce qui ne plait pas au nouveau loader. Il y a en outre un changement de structure entre certaines collections de .zip et les .lha des collections les plus communes (les zips ont le nom du jeu en répertoire root, les lha non).

    Dans tous les cas, je recommanderais de basculer sur les collections WHDL .lha qu'on trouve très facilement.



  • @bkg2k Je n’ai rien de branché en usb. Tout est sans fil.
    Cette RC3 le rend fou depuis hiers soir 😞
    L’upgrade a planté à 8%. Oblige tout refaire. D’ailleurs maintenant je suis mort car je n’ai pas possibilité d’installer la Rc2 qui pour moi fonctionnait à la perfection.
    Le wifi aussi quand à lui refuse de se connecter seul. A chaque démarrage je dois retaper mon code wifi.
    Merci à vous pour le boulot accompli et vos réponses.


  • Staff
    Screenscraper
    Developer
    Global moderator
    Team

    @numerobiss Il faudrait pouvoir verifier le voltage sur le pi lui même, mais sans un minimum de materiel c'est compliqué 😕



Want to support us ?

214
Online

82.7k
Users

22.8k
Topics

164.6k
Posts