Sporadisch keinen Sound in Recalbox 4.02 Dualboot



  • Hallo Leute,

    ich bin etwas verzweifelt.
    Ich habe meinen RP3 bereits etliche Male neuinstalliert, aktuell nach MattHuisman Dualboot mit LibreElec und Recalbox 4.02.

    Anfangs funktioniert der Sound noch, sobald ich die Emulatoren mit Leben fülle ( SNES und PSX) fällt irgendwann sporadisch der Ton aus, ich kann auch nicht festmachen woran es liegen kann. Im Kodi 17.1 habe ich immer Sound in der Recalbox jedoch häufig nicht.
    Sound steht auf HDMI und das Kabel habe ich bereits auch getauscht und das gleiche Setup an einem anderen TV getestet, der Fehler wandert mit.
    Kann es mit der Temperatur des PIs zusammenhängen? ( Ca. 68 Grad C )
    Irgendwann schalte ich das Gerät aus und versuche es später erneut, dann klappt es irgendwann...

    Hat Jemand von diesem Problem gehört?

    Vielen Dank,

    Ghostwitte


  • Moderator
    Team
    Moderator
    Translator

    Lass der Sound einfach auf AUTO und teste es erneut.



  • Hallo Ghostwitte,

    ich habe ein ähnliches Problem.
    Ich verwende einen PS4 Controller an meinen RP3. Stecke ich den Controller an und boote anschließend Recalbox, ist der Sound komplett weg (unabhängig von den Soundeinstellungen). Nehme ich den Controller ab und boote die Kiste erneut ist der Sound da. Bitte probier das mal aus - also einmal mit Controller booten und dann ohne.

    Welchen Controller verwendest du aktuell? Kannst du beschriebene das Phänomen bestätigen?
    Noch zur Info, ich habe mir auch einen Dual Boot mit LibreElec eingerichetet um die neuste Version von Kodi zu nutzen.


  • Translator
    Translation Master

    @TechnoRag Bei deinem Problem liegt es am PS4 controller, da dieser eine eigene Soundkarte hat (oder ähnlich). In recalbox 4.1 stable wird das aber behoben sein :)

    Es sollte aber ein workaround geben bis 4.1 stable da ist:

    • mount -o remount, rw /
    • nano /etc/modprobe.d/blacklist.conf
    • add blacklist snd-usb-audio
    • reboot


  • @lackyluuk Danke für deine Info!



Want to support us ?

Join us on :

224
Online

28775
Users

14633
Topics

110619
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.