Recalbox 4.1 Retroarch HUD messages when playing games are displaying squares instead of letters

  • Hello

    How are you?

    After upgrading to Recalbox 4.1 all in game Retroarch messages are displaying as squares. It seems like the locale is wrong ,as set in a non latin character language, for the messages, however I can get into retroarch and all the texts are in Latin characters.

    Please, Could anybody lend me a hand?

    THX so much, any help is appreciated.
    Kind Regards.

  • @kelv yeah we solved it on a from scratch installation, but not on an update

  • @Substring THX for your reply. I think I will wait for the next compilation in order to check if it's fixed or not. I don't want to install it from the scratch, it's a bit pain to move all the roms and savegames etc. 🙂

  • @kelv Use a USB key 😛 we've been recommending that for months 😉

  • As pointed by @Substring in other thread the following is fixing the issue 🙂

    •retroarch squares : there is a workaround : just remove ~/configs/retroarch/retroarchcustom.cfg Recalbox will regenerate it with the proper values. People using custom configfiles should add the value manually. Might be solved with a retroarch bump, no idea

Want to support us ?