Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Problems with Atari 800XL Emulator with Raspberry Pi 3B+ and Recalbox 6.0 & 6.1



  • Hello,

    I'm using a Raspberry Pi 3B+ and got problems with the Atari 800XL emulator in Recalbox

    On Recalbox DragonBlaze 6.0
    every game starts and works fine, but at the beginning is says
    "Waring Missing assets, use the Online Updater if available"
    on the bottom of the screen.

    On Recalbox DragonBlaze 6.1
    every game starts, you can hear the music and soundeffects but there is always a crackling sound too.
    This crackling sound starts when the game is loading, and it's so loud you can't barely hear the music/soundeffects.

    Both Versions are fresh installed from an Imagefile (no Update), all BIOS are there and all right and every other emulator (Sega Genesis, Nintendo 64, Sony Playstation) works fine on both Versions.

    Changing the emulator form "Standard (Libretro)" to "Libretro" doesn’t help in both Versions of Recalbox, and you can't change the core, there is "Standard (Atari)" only.

    So can someone please help me either fix the asset or the sound problem ?
    Hello,

    I'm using a Raspberry Pi 3B+ and got problems with the Atari 800XL emulator in Recalbox

    On Recalbox DragonBlaze 6.0
    every game starts and works fine, but at the beginning is says
    "Waring Missing assets, use the Online Updater if available"
    on the bottom of the screen.

    On Recalbox DragonBlaze 6.1
    every game starts, you can hear the music and soundeffects but there is always a crackling sound too.
    This crackling sound starts when the game is loading, and it's so loud you can't barely hear the music/soundeffects.

    Both Versions are fresh installed from an Imagefile (no Update), all BIOS are there and all right and every other emulator (Sega Genesis, Nintendo 64, Sony Playstation) works fine on both Versions.

    Changing the emulator form "Standard (Libretro)" to "Libretro" doesn’t help in both Versions of Recalbox, and you can't change the core, there is "Standard (Atari)" only.

    So can someone please help me either fix the asset or the sound problem ?


  • Staff
    Moderator
    Team

    @taro the emulator has been updated, but it might be imperfect. Please remember that we DO NOT develop emulators themself, so in this case you should open an issue to Libretro.



  • @oyyodams

    Your answer is great !

    I means: Hey, we're putting some other peoples work together and release it as our work, but if it's not working right, hey that's not our fault or problem !


  • Staff
    Team
    Moderator
    Translator

    @taro be very careful with the stuff you write in a project where people invest their own free time to make others “happy”. Specially if you are someone that has not helped the proyect in any way. If you are unhappy with the answers you receive, then either live with it, try to solve the issue yourself, or go elsewhere. And I don’t intent to be rude, but reading comments like yours make me question why on earth should I keep (apparently) wasting my time here when (apparently) the work I/we do is worthless. Have a good one.


  • Staff
    Moderator
    Team

    @taro @paradadf is right. You're pretty new on this forum, and with 4 messages, you've only said you're upset. Well let me remember (or tell) you some facts:

    • Recalbox is an opensource project, developped for free, on our free time. That means you can help us if you want, and we don't earn any money. We all have a life, a real job, we are here for run.
    • As said, emulators are NOT developped by Recalbox staff. Our goal is to put as much emulators as possible, with a great and user friendly interface. For that, there is a huge work of integration. We've already spent many, many hours to make Recalbox the easiest retrogaming operating system of the World.
    • You've paid nothing and signed nothing with us. We DONT'T HAVE to obey you. So if you're happy, that's cool. But if you don't like Recalbox, you're free to choose another product.

    So please next time think twice before writing, and until that please read our documentation.



  • I agree with you all that Taro has not used the proper etiquette of this forum, but it is true that all my Atari 800 games have like wise stopped working since I upgraded Dragonblaze from 6.0 to 6.1 on my Raspberry Pi 3. And that's a shame as they are among my favorite games (Zorro, Montezuma's revenge, The Pharaoh's curse as well as Bruce Lee is a much more joystick friendly version than the apple 2 version).
    It would be greatly appreciated if anyone came up with a turn around or fix to that problem in the near future.
    Thanks again to the team for its hard work !
    Lordf



  • Yes, I am experiencing problems with SNES, Neo Geo and Mega Drive. When I select a game, it just goes back to the game selection menu. I really don't know what could be happening. I am using Recalbox 6.1.


  • Staff
    Moderator
    Team

    @iangb wrong topic, please open a new one



Want to support us ?

222
Online

61434
Users

18626
Topics

139994
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.