Recalbox 7.0

ALIMENTATION



  • Bonjour,
    Est ce que quelqu'un connait la marque LEICKE ? apparament c'est allemand et ils fabriquent des alimentations pour raspberry de 20W 5V 4A Micro USB.
    4A n'est ce pas trop puissant et que vaut la marque ?
    Merci.
    Voici le lien (indisponible pour l'instant, mais j'en ai trouvé un)
    https://www.amazon.fr/Leicke-dalimentation-commutateur-compatible-smartphones/dp/B07FFV99J7


  • Screenscraper
    Developer
    Global moderator
    Team

    @sonny Pas eu de retour sur ces alims pour le moment.

    4A on depasse largement les maximum de la norme USB. Mais si le Pi le supporte, pourquoi pas.
    Il faut savoir que l'amperage donné est l'amperage maximum que l'alimentation peut fournir. Si un Pi ne tire qu'1A, une alim 2A, 3A ou 4A ne changera rien. En revanche, si il tire 3A, ce genre d'alim pourra fournir le courant demandé.

    Une donnée importante, qui n'est jamais fournie avec les alims, c'est la chute de tension au bout du cable, quand on tire le courant maximum, car c'est sur ça que se base le Raspberry Pi pour savoir si son alimentation est suffisante.
    Cependant, avec une 4A, on peut se douter que la chute sera faible à 3A tirés, ce qui est déjà largement suffisant pour 99,99% des applications raspberry Pi.



  • @bkg2k Merci, moi j'ai un 3a qui apparament ne suffit pas sur mon raspberry 3b+ j'ai ENORMEMENT de ralentissements et un éclair jaune en haut a droite de mon écran qui clignote sans arret.
    Pour la marque Leicke les avis sont tres bon et ça a l'air de trés bonne facture (made in Germany).
    Je vais quand meme le commander et je pense, pouvoir etre enfin tranquil.



  • Bonjour, je n'ai pas d'action chez eux mais les Aukru sont très fiables, en 2,5A je fais tourner de la Dreamcast et de la N64 textures HD sans overclocking.



  • Salut, Pour ma part, je suis parti d'un kit ABOX et l'alimentation fournie n'était pas suffisante pourtant du 3A... comme quoi la qualité du matériel et la réputation du fabriquant joue beaucoup... car j'avais des ralentissement et éclair jaune très très souvent. Puis j'ai acheté l'alimentation Aukru de 3A proposé dans le recalstore et là plus aucun problème, plus d'éclair jaune... Je tiens aussi à préciser que certain ralentissement peuvent venir de la chauffe du CPU. Pour un fonctionnement optimale il faut être entre 40° et 50° max il faut donc avoir de quoi refroidir la chose comme un ventilo ou un boitier en aluminium. (pas très esthétique mais efficace) ^^



  • Bonjour à tous,

    pour avoir épongé toutes les références d'alims Akru (et d'autres) et retourner tout le net pour le PB de l'éclair jaune...c'est un petit peu plus compliqué que ça.
    Vous aurez beau mettre une alim 3, 4 ou même 20A, il faut savoir que le Pi limite le courant de l'entrée microUSB à 2,5A...par sécurité!
    Donc si comme moi vous overclokez au max + écran 7 pouces + ventilo+ DD + dongle clavier...pas de miracle, l'éclair jaune deviendra votre meilleur ami.
    Sauf que lorsque l'éclair jaune clignote, le Pi n'est plus stable et il bride les performances donc il faut bien trouver une solution et elle existe !
    Pour passer outre cette sécurité/limitation du port natif microUSB, il faut se connecter directement sur le GPIO (pin 2 ou 4 pour le fil 5V rouge et pin 6 ou 14 pour le fil de masse noire) et si possible avec de belles connexions: soudures ou "Dupont femelle". Pas de faux contacts!!!!
    Pour ma part, je n'ai plus aucun soucis depuis et je précise que j'utilise bien la même alimentation qu'avant sans aucune autre modification hard ou soft. 😉
    J'en profite pour rajouter comme l'a précisé qu'un ci dessus que le refroidissement du Pi est très très important pour la stabilité.
    Gros radiateur avec pâte thermique et ventilo Noctua et je ne dépasse jamais les 40 degrés.


  • Banned



  • @voljega said in ALIMENTATION:

    @jidem Elle a l'air sympa ta maison 😄
    https://www.youtube.com/watch?v=jaLS2aFDxZw

    MDR! 🤣


  • Screenscraper
    Developer
    Global moderator
    Team

    @jidem Personnellement, je ne conseille pas l'alimentation part les GPIO, parce-que justement, on bypasse les protections.

    Le polyfuse a l'entrée USB est un fusible réarmable. Son courant minimal garanti est de 2.5A, mais ça ne veut pas dire qu'il limite à ce courant. En réalité il va déclencher sa protection entre 2.5A et 5A (courant maximal garanti). Et s'il déclenche, ce n'est pas une limitation de courant qui va se produire, c'est une extinction pure et simple du Pi 🙂 Il se réarmera alors après un certain temps hors tension, lorsque sa T° interne aura chuté suffisamment.

    De plus, l'affichage du petit éclair est uniquement lié à une mesure de tension a l'entrée, qui déclenche, si mes souvenirs sont bons, autour de 4.65 ou 4.75V.

    Le problème vient du phénomène de baise de tension des alimentation lorsqu'on tire du courant. Au plus on tire de courant, au plus ça va chuter. Les meilleures alimentation vont avoir une faible chute, mais les alims à découpage entrée de game (y compris les Aukru) sont réalisées avec des composants "pas cher" et les tolerances sont larges. Pour palier partiellement ce phénomène, elles montent à 5.15V ou même 5.25V à vide (sans charge derrière).

    Si on ajoute ces tolerances à celles du Pi, on obtient une bande assez large dans laquelle on ne sait pas ce qui va arriver.

    Dans le meilleur des cas, l'alim aura une faible chute de tensions (mettons 20mV à 2.5A) et la mesure de tension, une tolerance dans l'autre sens (il va déclencher à 4.65), et dans ce cas tout va bien, on ne verra jamais l'eclair.

    Dans le pire des cas, l'alim aura une forte chute (admettons 50mV à 2.5A) et le Pi va déclencher à 4.85. Avec une alim qui part a vide à 5.15, on tombe à 4.65, sous les 4.85, boom on va voir apparaître l'eclair tant redouté 🙂

    C'est donc avant tout une question de "chance". On peut parfois prendre une alim plus faible, mais qui fonctionnera mieux, car elle aura une plus faible chute de tension. Les chargeurs de téléphone Samsung par exemple sont de bonne fabrication et peuvent se reveler bien meilleurs que des Aukru 3A ou d'autres marques chinoises.

    Dans tous les cas, à moins de savoir exactement ce qu'on fait (qualité de l'alim, sécurités en amont), je déconseille de passer par les GPIO. Une vis qui tombe entre 2 pins et c'est la moitié des composants du Pi qui part en fumée 🙂



  • @bkg2k merci pour toutes tes explications. J'ai la possibilité d'avoir une excellente alimentation de laboratoire par mon travail. Quand je trouverai un peu de temps, je te propose de faire des tests de comportements dans les 2 cas. J'insiste sur le fait que dans mon cas, c'est le jour et la nuit en terme de comportement/stabilité et utilisant rigoureusement la même alim.



  • @ajab94 said in ALIMENTATION:

    Salut, Pour ma part, je suis parti d'un kit ABOX et l'alimentation fournie n'était pas suffisante pourtant du 3A... comme quoi la qualité du matériel et la réputation du fabriquant joue beaucoup... car j'avais des ralentissement et éclair jaune très très souvent. Puis j'ai acheté l'alimentation Aukru de 3A proposé dans le recalstore et là plus aucun problème, plus d'éclair jaune... Je tiens aussi à préciser que certain ralentissement peuvent venir de la chauffe du CPU. Pour un fonctionnement optimale il faut être entre 40° et 50° max il faut donc avoir de quoi refroidir la chose comme un ventilo ou un boitier en aluminium. (pas très esthétique mais efficace) ^^

    Bonjour,
    j'ai cette alimentation abox et je n'ai jamais eu d'éclair jaune, utilise tu beaucoup les ports USB du raspberry ?

    concernant les ralentissements je n'ai jamais pu comparé, en émulation je trouve que cela fonctionne très bien, sur raspbian il m'arrive d'avoir des ralentissements mais je me demande si cela ne vient pas du système d'exploitation.



  • @papin13 Hello,
    Je n'utilise qu'un seul port USB pour une manette filaire, voir aucun si je prend ma manette 8bitdo en passant par le Bluetooth. J'ai un Pi3B+ et une micro SD 32Go. Donc je dirais que je ne consomme pas beaucoup en terme d'énergie. Pourtant cet éclair apparaissait par moment de manière sporadique. Même certain jeux snes était ralentit comme hyper V-ball par exemple. (musique saccadée, injouable)... Défaut de l'alimentation ou Température du CPU...?
    Pour remédier à cela j'ai décidé de changer mon alimentation puis mon system de refroidissement en passant d'un radiateur passif (vendu dans ce kit) sur le cpu à une coque en aluminium double ventilo sur le dessus et pâte thermique sur le cpu. Depuis ce jour plus aucun éclair. l'ensemble de mes jeux tourne très bien...IMPECCABLE ^^ je ne regrette pas mon choix !
    Je tiens aussi à dire que j'ai monté 3 autres box pour des amis avec ce kit et eux ont eu moins de problème... donc.. ont-ils un usage plus réduit, une pièce peut-être moins chauffée ou de meilleur condition (matériel, TV etc...) aucune idée.. mais si je devais en refaire une ça serait avec les pièces de mon choix et non par ce KIT.


Log in to reply
 

Want to support us ?

207
Online

79.2k
Users

20.4k
Topics

149.3k
Posts