Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

please help..i set up the recalbox but the games cant work ...



  • Microsoft Windows 8.1 Single Language
    Pentium(R) Dual-Core CPU T4500 @ 2.30GHz, 2300 Mhz,
    Mobile Intel(R) 4 Series Express Chipset Family (Microsoft Corporation - WDDM 1.1)
    emulator v 18.07.13

    emulator is working but games are not working ...



  • @ottomanhlc What? Sorry, but if you just post random information, nobody will be able to understand you, much less help you.



  • ![my laptop's system information is:
    -dell Inspiron N5030
    -Pentium(R) Dual-Core CPU T4500 @ 2.30GHz, 2300 Mhz
    -4,00 GB RAM
    -graphics card is Mobile Intel(R) 4 Series Express Chipset Family

    i boot recalbox emulationstation v18.07.13 in flash disk .then i put this flash disk on usb socket of the lap top.later the recolbox program is working perfectly but the games are not working .i put this flash disk another computer and the games are working in it .last photo isabout the problem. i give my laptops information above .

    is it abaout graphics card , processor or any thing ????

    0_1546178857930_1.jpg 0_1546178860214_2.jpg 0_1546178862145_3.jpg 0_1546178863915_4.jpg 0_1546178865879_5.jpg



  • @ottomanhlc : Hi. Most of the time :

    • Don't forget to set up your controller in ES before playing.


  • @ottomanhlc Now I can understand a little bit about what your problem is, but I can not give a "100% accurate diagnosis", what I can do is try to help with what I know.

    First, you did not make clear the origin of the image you are using: did you even mount the Recalbox image, or downloaded an image that was already ready, or did you buy a pen drive with Recalbox already recorded?

    Second: Have you tried the 32-bit and 64-bit versions, or just tested 1 version? Different computers may require different images ...

    Third: What games / emulators have you tested to say that none works? Have you tried any SNES game, or NES? Ever tried changing the emulator, or emulation core?

    There is a possibility that there is a driver problem with the video card, but I am not aware enough to say that this is the problem. There is an OPEN BETA version of Recalbox, MAYBE solve your problem.



  • @Zing @OldGreg
    hi friends. Although I did so much research, I did not get any results. still games not working. I installed EmulationStation on the laptop but the text is not read. I wanted to try a different version of recalbox but I couldn't boot any old version

    this photo is about EmulationStation

    0_1546949337216_EmulationStation.jpg





  • @zing
    thank you my friend :))) this beta version is working perfectly .it seems that gpu and cpu issues are corrected in this version.

    0_1547024678995_9dwo.gif



  • my friend :(((
    wifi is not connect .
    I was connecting to wifi when using the 18.07.13 version of the recalbox on the laptop. I installed Christmas.beta version of recalbox x86 18.12.24 a week ago but I can't connect to wifi. Even though I made a change to the recalbox.conf file, it didn't happen again, I don't know what else to do. device

    wifi device : Qualcomm Atheros AR9285 802.11b|g|n WiFi Ethernet 802.3



  • @ottomanhlc Well ... as it is still a BETA, it may contain BUGS, I recommend to question this in the official BETA topic:
    https://forum.recalbox.com/topic/15010/testers-wanted-major-system-upgrade-pi3b-kodi-17-and-much-more



  • @zing said in please help..i set up the recalbox but the games cant work ...:

    BUGS

    I wrote it under the head but no one took care of it. I also contacted and updated from the Ethernet but did not proceed after the boot screen


  • Staff
    Moderator
    Team

    @ottomanhlc this is not the right place to post bugs about the beta.



Want to support us ?

238
Online

58629
Users

18403
Topics

138502
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.