"503 Service not available" strange behavior



  • @Substring
    I had today more or less no access to the forum and always not through Firefox, my usual browser. And I think that I am not the only one.
    Now, what is very strange, I am writing this lines through IE still installed, and under IE I have no problem to access the forum.
    Have you an explication for this strange behavior, Master ?



  • @dragu i'm not in charge of that part. Digi senpai is on holidays, he is the only one who can answer. I've also had quite some trouble the last 3 days with the forum



  • @Substring
    Its good to know, that old IE works and the fox not, is not entering into my head. Something wrong with the metas ? I just use both parallel. Badge ?



  • @dragu i could even use the forum on a firefox private session, whereas my main firefox couldn't work ...



  • @Substring
    You are totaly right. I just open a private window in firefox in the same session and it works !



  • @Substring
    It could have to do with cookies under firefox, I cannot find nothing about recalbox in normal window, as in private browsing they are anyway disabled.



  • @Substring
    I think I found the reason, I am now again under normal Firefox Window.
    You have a tracking software in your forum installation that Mozilla dont likes.
    You see it, when you click the security icon under a private window. Looks like this

    alt text

    And the reason why it was not working under normal window was the following parameter under "Options"

    alt text

    Once changed to "Always" and after reloading of Firefox, forum.recalbox.com works fine under normal Mozilla window.

    Once a man was coming to a doctor, and he had a frog on his head. Astonished the doctor was asking, dear man, how can I help you ? And the frog answering :" Take me away the ulcer on my butt". So better to take away the tracking soft. ;)



  • Bon les gars, faudrait quand-même faire quelque chose. Pas pour moi, mais je pense que l'on remarque l'absence de commentaires sur le forum. Normal si le site est hors service 80% du temps. Peut-être pas directement en France, mais sur le reste du monde certainement. Et si les forks n'ont pas ce problème, Recalbox risque de perdre pas mal de follower. Malheureusement.


  • Moderator
    Team

    Bonjour @Dragu
    @digitalLumberjack est rentré de vacances, il est entrain de regarder le problème.



  • @dragu je suis en France et j'ai le même problème. Ça va un peu mieux depuis hier soir, mais 50% du temps il ne fonctionne pas.
    C'est dommage, entre autres, pour les retours sur la beta.
    Au fait, @Substring, es-tu dans les parages ?


  • Team

    Weird. Is random requests that returns a 503 ? Or it last for some time ?



  • @digitalumberjack Seems to be more random now.
    I'll be on the forum today and let you know.



  • @digitaLumberjack
    Je suis au Luxembourg, ce qui n'est pas très loin, avec une connection internet rapide et pour les semaines passées c'était environ 80% du temps. Maintenant si on ouvre une fenêtre privative ou un vieux IE, on arrive autour de 50%. Il y a déjà un script que Mozilla n'aime pas. En plus le provider ne semble pas en mesure de garantir un traffic important.



Want to support us ?

Join us on :

221
Online

28775
Users

14633
Topics

110622
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.