Recalbox on laptop MSI-GX623 - Emulators start into blackscreen



  • Dear Recalbox Community,

    When I start any emulator - I get a blackscreen. The monitor I have has the following properties:

    Size: 15.4"
    Aspect Ratio: 16:10
    Resolution:1440x900

    When I use tvservice. Independent of what command I use, I get the output:

    tvservice "code":1, "width":1280, "height":800

    I tried a variety of "global.videomode=XXX". Different "CEA X HDMI" modes and all the "DMT X HDMI" modes that should be the resolution of 1440x900 and 1280x800.

    I also changed the Aspect Ratio from "auto" to "16/10" on all the modes.

    What should I do?

    Best,
    ehfred



  • @ehfred Have you tried editing the recalbox.conf file?
    You claim that you tested several videomodes but did not specify which ones ...
    Try to edit the recalbox.conf, line:
    global.videomode = CEA 4 HDMI
    Change to:
    global.videomode = default

    And test on some emulator, like the SNES, or any other (other than the Dreamcast or N64 - as these have specific configurations of videomode, and the configuration must be changed in their respective configurations).
    Keep the Aspect Ratio "auto".



  • @zing I did exactly that and it boggles me that the booting and the menu works perfectly fine - so it doesn't really make sense that it wouldn't work with default video mode since it means as far as I understand that the resolution isn't changed. I also tested everything with and without aspect ratio "auto".



  • videomode and tvservice stuff is pi only



  • @substring Wow. So that's good to know. Thank you! All the time spent was wasted ^^ Do you have any insight on what might help?



  • @ehfred need a support archive ;)



  • This post is deleted!


  • @substring I hope this is what you want:

    https://drive.google.com/file/d/1zp9DOjiTQaOxAgRwMecYhbJB6d8Qi1Pf/view?usp=sharing

    Thanks a lot in advance, my friend!


  • Moderator
    Moderator
    Team

    @ehfred this is a batocera archive. We're Recalbox, not batocera. Please go to batocera support, or install Recalbox.



Want to support us ?

Join us on :

263
Online

31040
Users

15113
Topics

113723
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.