Recalbox 7.0

Petit éclair !



  • Bonjour, je sais que le sujet a été maintes fois traité sur le forum mais après plusieurs recherches je n'ai pas trouvé réponses à mon problème.
    Ma BARTOP fonctionnant sous RECALBOX et avec le kit RASBERRY pi3 ( acheté avec le chargeur ...... ) affiche en haut à droite un petit éclair jaune.

    Pour information : elle marchait très bien il y à un moi de ça. Je n'ai rien changé, ni démonté , j'ai vérifié tous les branchements mais aucun problème particulier.
    J'ai essayé un autre cable avec le même voltage et ampérage mais rien y fait.

    Auriez vous une solution ?
    J'ai remarqué que la précédente mise à jour n'était pas top top cela peut il venir de ça ? Puis je jouer avec ce petit éclair ?

    Merci pour votre aide



  • @jonipinod on conseille généralement une alimentation de 3A, et celles vendus avec les différents kits n'en délivrent généralement que 2,5 d'ou le problème d'éclair jaune...

    Personellement, j'ai celle ci et aucun souci d'alimentation...



  • @benny je regarderais mais pour ma part je branche la prise du rasberry sur une rallonge et de cette rallonge je repars sur un cable type alim. PC 🙂
    Ce que je ne comprend pas c'est qu'en hyper puissance elle marchait super bien avant, aucun éclair, et j'y ai joué beaucoup de fois.
    Et maintenant .... le problème persiste....



  • @jonipinod quelle référence ton alim ?


  • Banned

    @jonipinod
    Chaque rallonge et les fiches corespondantes peuvent amener une perte de tension. Les usb micro sont normalement faites pour 500mA, alors déjà au niveau de Raspberry, il y a abus. Comme dit une alimentation de 3A est nécessaire pour le PI3, comme l'Aukru ou Northpada. Je n'ai jamais eu un problème avec la dernière.



  • @substring @dragu
    moi non plus je n'ai jamais eu de problème mais maintenant oui et pourtant je n'ai rien change !
    mon alim du rasberry :
    AUKRU POWER
    100_240 V
    50/60HZ 0.5 A MAX
    OUTPUT 5V ....3000MA

    et mon câble de sortie
    16A 300_500 V



  • Salut j'avais eu ce problème au début avec mon alim j'ai coupé mon câble pour le raccourcir plus de problème depuis sa va faire pratiquement 2 ans que je les. Est cette éclair je ne les jamais revue.



  • Ps à la époque il me semble que c'ete un cadre de couleur qui a pressé est pas un éclair.



  • @jonipinod Dans ton bartop, tu utilises une rallonge entre le chargeur et le Raspberry pour déporter ta prise sur la façade ?



  • oui tout a fait



  • @jonipinod Tu l'as achetée où ? Parce que si elle vient de Chine, c'est pas étonnant. J'ai acheté une rallonge à 2/3€ sur Aliexpress et j'avais l'éclair jaune dans le menu. Je l'ai remplacé par celui là et j'ai plus de soucis : https://www.amazon.fr/gp/product/B012S0ZQNU/?tag=tv-auto-20
    Pareil pour l'HDMI, j'avais acheté un câble pas cher aussi sur Aliexpress et le Raspberry ne bootait pas en 1080P sur ES



  • @bernype je me suis mal exprimé ... je croyais que tu parlais de rallonge électrique

    mon rasberry est connecté par son propre câble (acheté sur internet certifiée d'une marque sure et dis en commentaire plus haut) a une rallonge 5/trous électrique avec dessus l'alim pour le néon l'autre pour les hauts parleurs et l'autre pour les boutons lumineux



  • @jonipinod Ah autant pour moi ^^
    Tu as toujours ton souci ?



  • @bernype hélas oui ....


  • Banned

    @jonipinod
    Encore une question, qu'est ce que tu as raccordé aux USB ?


  • Themer

    la rallonge me semble etre a l'origine du probleme.
    de plus en plus je vois des port "Quick Charge" qui peuvent encaisser bien plus, surtout si tu branche NEON + HP sur les autres ports USB, faut calculer que chacun pompe du jus sur le transfo, ne laissant que tres peu au RPI.
    Exemple : AUKEY Quick Charge 3.0 Chargeur Secteur USB 55,5W & 4 sorties avec AiPower Technologie.

    faut y aller méthodiquement en regardant que TOUS les éléments encaissent bien le 5V3a.(le transfo, la ralonge, le hub, le cable micro USB etc...) la plupart des cables Micro USB sont limites a 2.4A, donc trop juste pour un RPI avec plusieurs peripheriques branche dessus (ventillo, manette, mais aussi wifi, BT etc...)


Log in to reply
 

Want to support us ?

159
Online

79.1k
Users

20.3k
Topics

149.1k
Posts