Suddenly, not able to start any rom of any system (few sec blank -> homescreen)

  • Hello,

    since yesterday (or three days more ago), I could start roms of all systems (like n64, snes etc.). Today, I tried to plug in a mayflash usb adapter (n64 controller to usb), but it didn't recognize the axis-stick correctly.

    Then I realised (I don't know if the mayflash is the cause), that I can't run any rom of any system any more.

    That means, I start Mario Kart 64 (n64 of course), the screen turns black with the recalbox-logo at the bottom. After a few seconds, it enters the main screen again. This is the same for snes, ps1 etc. Everything worked fine.

    I also tried to the the videomode to default. With no luck.

    Please, can anybody help me/us?

    Thanks in advance!

  • try change the bios and the rom

  • Roms on USB stick ?

  • Hello

    Sorry I didn't get any notifications of new posts.

    No, all roms are on SD Card (Raspberry 3, Recalbox 4.0.2, SD Card). No roms load. Neither SNES, nor N64 or PSX. But suddenly. Before, all of them were okay. All the time.

    How do I change the bios? When I edit the metadata (for n64 roms) no other "cores" are available, only "default".


  • @bury snes, n64 are systems without bios needed, so that is not the problem.
    Follow this wiki et give us the generated support archive.

  • Thanks for your support. Here are the logs from yesterday. Just saw a thread (in the german category -> he or she had the exact same problem than me. But I don't want to reinstall recalbox because I have a dualboot with an active and intensivly used kodi...)

    German thread with the same problem (not the thread of mine)

    Here are the logs (Dropbox, tar-Archive.)

    Thanks in advance! Hope, we can solve this problem.

  • Humm I don't see anormal things in log files.
    You can try to edit your ~/.emulationstation/es_input.cfg file et remove this, at the end of this file :

    	<inputConfig type="joystick" deviceName="&#24;USB GamePad USB GamePad" deviceGUID="03000000790000007918000010010000">
    		<input name="a" type="button" id="1" value="1" code="289" />
    		<input name="b" type="button" id="2" value="1" code="290" />
    		<input name="down" type="hat" id="0" value="4" code="16" />
    		<input name="hotkey" type="axis" id="2" value="1" code="2" />
    		<input name="joystick1left" type="axis" id="0" value="-1" code="0" />
    		<input name="joystick1up" type="axis" id="1" value="-1" code="1" />
    		<input name="joystick2left" type="axis" id="1" value="1" code="1" />
    		<input name="left" type="hat" id="0" value="8" code="16" />
    		<input name="pagedown" type="axis" id="3" value="-1" code="5" />
    		<input name="pageup" type="axis" id="2" value="1" code="2" />
    		<input name="right" type="hat" id="0" value="2" code="16" />
    		<input name="select" type="axis" id="2" value="-1" code="2" />
    		<input name="start" type="axis" id="3" value="1" code="5" />
    		<input name="up" type="hat" id="0" value="1" code="16" />
    		<input name="x" type="button" id="8" value="1" code="296" />

  • Hello you guys are really fast - many thanks for that.

    I can tell, that your advice did the trick! Everything is working well again! Damn, many thanks!

    I'll return the mayflash and looking for an other solution for the n64.

    Can you tell me how I can reset the ps3 controller mapping. I think I've modified it and now "X" is go back and "square" is confirm.

    You are great here! Many thanks again!

  • You are welcome.
    About your PS3 gamepad, remap it in emulationstation and your new mapping will replace the old one.

    Have fun with your recalbox.

Want to support us ?