PROBLEME SCRAPP AVEC MEGADRIVE



  • Bonjour,
    Je vais essayer d'être précis.... J'utilise Universal XML Scraper V2 qui fonctionne parfaitement sous toutes les consoles que j'utilise (NES SNES MASTER SYSTEM) je laisse le logiciel en AUTO et quand je veux scrapper pour la megadrive il me récupère toutes les images il modifie le fichier gamelist.xml sauf que quand je démarre mon rasperby rien apparait ni images ni texte rien or que sur les autres systèmes c'est parfait. Quelqu'un peut m'aider ?


  • Moderator
    Team



  • @Substring
    désolé je n'ai pas compris



  • Substring a demandé à screech de se joindre à ton message car il pourra certainement t'aider à résoudre ton problème.
    😉



  • Salut, je ne suis pas du tout un spécialiste, donc à prendre avec des pincettes, mais j'ai eu un peu le même problème, à la différence que je ne scrappais pas avec un logiciel mais depuis la recalbox. Voir ici https://forum.recalbox.com/topic/7745/scraps-qui-disparaissent

    Le fichier gamelist était corrompu, il a simplement suffit de le supprimer et de re-scraper ensuite. Peut-être que ça n'a rien à voir avec ton problème, mais comme c'est une manipulation rapide et facile tu peux toujours tenter !



  • Hello @rburel as tu bien "quitté" emulationstation AVANT le scrape ?
    Il faut absolument que ton écran de recalbox soit "noir" (en tout cas, plus dans les menus) sinon au redémarrage Emulationstation va écraser les nouveaux fichiers gamelist.xml avec ceux stocké en mémoire.



  • @noktambule
    Merci pour la réponse oui j'ai effacé le gamelist il est apparu ''vierge'' j'ai scrappé en auto avec le logiciel Universal XML Scraper V2 comme avec les autres et rien n'apparaît. Le pire c'est que le fichier est entièrement écrit avec mes roms trouvés et images téléchargés.... Je ne comprends pas



  • @screech
    Bonsoir Screech je ne sais pas comment expliquer autrement quand le logiciel configuré en auto me demande de faire un kill emulstation je réponds oui mais l'écran n'est pas noir il reste. Même si je fais un kill via le menu de Universal XML Scraper V2 c'est pareil... Pourtant avec les autres cela a fonctionné super (32x, nes, snes, master sytem...)



  • @screech
    version 4.0.2 mais impossible de kill emulstation pas d'écran noir.....



  • Utilise le logiciel putty alors pour kill ton rapsberry et ensuite fait ton scrap cela devrais fonctionner.



  • @rburel Salut, tu as peut être modifier le nom réseau de ta recalbox, par défaut "RECALBOX"... Ce nom est aussi à modifier dans les options de Universal XML Scrapper.
    Autrement il n'arrive pas à s'y connecter pour envoyer la commande d'arrêt de ES et donc pas d'écran noir.


Log in to reply
 

Want to support us ?

Join us on :

442
Online

28110
Users

14403
Topics

109031
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.