Recalbox 7.0

[MAME] Roms no cargan



  • Buenas Tardes, soy nuevo por aqui y nuevo experimentando con Recalbox.
    Pero me pasa algo con las Roms, no en su totalidad, pero con muchas si. Lo que sucede es que no abren, accedes al juego intenta abrir y se vuelve al menu.
    Esto me pasa con las roms de mame-4all el romset "MAME4ALL_037b5" en teoria es el que funciona segun lei en todos lados, pero en su gran mayoría las roms me hacen lo que mencione antes.
    Ejemplo el Super SideKick que es de NEOGEO, viene en este pack. Si lo ejecuto en MAME no anda pero si lo pongo en FBA si y no en FBA-Libretro.
    Asi con un monton de roms. Esto es asi?

    Ademas trato de no usar FBA porque me reconoce mal la Interface USB que tengo para mis Palancas y Botones Sanwa. El unico emulador que me los configura bien es el Mame-4all

    Si alquien tiene algun comentario para todo lo anterior, quedo al pendiente y desde ya muchas gracias

    Saludos
    Viox


  • Developer
    Team
    Global moderator
    Translator

    Te has leido esto?
    https://github.com/recalbox/recalbox-os/wiki/Easy-Arcade-on-Recalbox-(EN)

    https://github.com/recalbox/recalbox-os/wiki/Advanced-Arcade-on-Recalbox-(EN)

    Para usar la version imame4all tenes que cambiar el nucleo. De todas formas mi recomendacion es usar la version 0.78 para mame y 0.2.97.37 (en Recalbox 4.1 cambiara a 0.2.97.38) para fba_libretro. No deberias tener ningun problema con la configuracion de tus controles.
    Para la proxima explica por lo menos que version de raspberry pi tenes.



  • @paradadf said in [MAME] Roms no cargan:

    Te has leido esto?
    https://github.com/recalbox/recalbox-os/wiki/Easy-Arcade-on-Recalbox-(EN)

    https://github.com/recalbox/recalbox-os/wiki/Advanced-Arcade-on-Recalbox-(EN)

    Para usar la version imame4all tenes que cambiar el nucleo. De todas formas mi recomendacion es usar la version 0.78 para mame y 0.2.97.37 (en Recalbox 4.1 cambiara a 0.2.97.38) para fba_libretro. No deberias tener ningun problema con la configuracion de tus controles.
    Para la proxima explica por lo menos que version de raspberry pi tenes.

    Buenas @paradadf si ya habia visto esos 2 enlaces por eso consultaba ya que para Mame-4all el romset que tengo es correcto... Pero no logro hacer andar muchas de las roms.
    Vos me recomendas que me baje el romset para MAME078?

    It uses the mame romset version : 0.78 (December 2003)
    Size : 8.09GB

    Que seria este que mencione aca arriba?

    Lo que estoy usando es una Raspberry Pi 3 saliendo por Cable compuesto a un Tubo TV Low-Res.. con Palancas y Botones Sanwa, con una Interface USB de 2 Joysticks.

    Saludos
    Viox


  • Developer
    Team
    Global moderator
    Translator

    @Viox actualmente estamos trabajando en una lista de compatibilidad general para fba_libretro y mame2003. Mame2003 en particular, que usa el romset 0.78, tiene muchisimos mas roms compatibles que imame4all. Podes buscar en los enlaces que escribi ademas la lista de BestArcade4Recalbox. En ella, aunque no muestre todos los roms, expone que rom funciona mejor en fba_libretro o mame2003.


  • Developer
    Team
    Global moderator
    Translator

    @Viox leyendo nuevamente lo que escribiste me acabo de dar cuenta que no entendi bien algo. Cuando decis "me configura mal los botones" significa que los botones funcionan pero las acciones respectivas que deseas estan "intercambiadas"? Si es asi, pues dejame decirte que el layout depende del emulador y no es un error, sino cuestion de gustos. Con tantas diferentes placas de arcade que son emuladas, no se puede hacer coincidir siempre todo como era originalmente. Pero siempre podas hacer una configuracion individual para cada juego. Informacion al respecto la encontras en la wiki.



  • @paradadf said in [MAME] Roms no cargan:

    romset 0.78

    Hola @paradadf si no entiendo mal los pasos a seguir sería con el romset 0.78 y con ayuda de los archivos .dat del mame2003, fba_libretro y ClrMamePro recrear las roms para adaptarlas a cada uno de los emuladores?

    Gracias


  • Developer
    Team
    Global moderator
    Translator

    @rs232 entendiste mal y este hilo no habla de eso. 0.78 es para mame2003, fba_libretro utiliza un romset superior y no podes recrearlo desde uno menor. Lo mejor es encontrar los romsets listos y punto. Por favor, crea tu propio hilo si necesitas ayuda.



  • @paradadf Entendido, creo un nuevo hilo mejor. Gracias.


  • Translator

    a mi me pasaba lo mismo, yo tenia unas roms descargadas q no se ni de que romset eran y algunas no funcionaban, como por ejemplo los "street fighter" ... despues busque y baje un romsetpack de version 0.78.
    grabe eso en la carpeta de mame, hice scraping y salieron funcionando.



Want to support us ?

212
Online

79.1k
Users

20.3k
Topics

149.1k
Posts