3D0 Freeze at logo on Recalbox 7.1.1



  • Hey guys,

    I have a problem with the 3D0 roms on recalbox 7.1.1.
    I tried to load them and the launch, pass the room set, and then display the 3D0 logo, then...nothing. I can got to the menu, or return to recalbox, but none of the games work.
    I have played these rooms on the 6.1.1, on pi3, on retropie...
    So the rooms should actually work. Also the Bios have been updated to the certifies green thumbs M5 ones.
    Heeeelp


  • Staff
    Global moderator
    Team

    Hello @Benzitor
    fisrt, remapp your gamepad in Emulationstation > configure gamepad
    try again, and they dont play,
    launch game and go to /system/logs, and upload all files inside folder.



  • Hi,

    Not sure i understand. I did the remap. Still the same
    Went to log while launching the game...not much more chances here.
    The logo appear, then it freezes.



  • I really tried everything, with different versions of the bios and nothing changes. I cannot run any 3DO games that run on Recalbox 6.1.1 on Pi3 and Retropie with same bios on pi4.
    Any thoughts ?


  • Global moderator
    Global moderator
    Tester

    @Benzitor hi, i don't think there were a bump of 4do. Your romset is a redump one ? Did you try with a 3do redump rom ? Just to be sure that roms are not the problem. And reinstall the right bios, with the right md5 (check it in the ES menu, green thumb)



  • I finally got to load the games. I already had redumps, so it was a problem of bios set on the emulator. It was set on a Sharp... After i switched to the original Pana1.0 US M5 it worked out perfectly.

    Thanks again for all


  • Global moderator
    Global moderator
    Tester

    @Benzitor cool 👍



Want to support us ?

318
Online

81.4k
Users

22.2k
Topics

161.3k
Posts