PPSSPP Emulator and Waveshare Pi43 case controls



  • Okay so when using the psp emulator the right side of the controls work but the arrow keys do not because the psp emulator uses the analog setup instead of the dpad, is there any way to edit a config file or something to switch the dpad to analog in ppsspp? so that i can use the dpad as a analog instead?



  • I think it is a bug, same games in RB6.1.1 worked fine. Here a bit more of information, maybe could be useful to develoers team.

    Environment: raspberry pi 4, RB 7.0, 2 controllers connected to the GPIO port.

    In all games I have tested: The joystick (up,down,left,right pulsations) are not recognized. Buttons for player 1 (B,A,R Y,X,L) works fine. When I enter to the configuration of the emulator with HK+B to remap, then I can navigate for the buttons but with the joystic 2 (Joy 1 is ignored)

    I have delete the ppsspp configuration, copied old configuration from RB6.1.1 but nothing worked. Any solution?



  • The issue remain. Not fixed in recalbox 7.0.1
    Up, down, left and right from player 1 are not recognized.



Want to support us ?

321
Online

79.8k
Users

21.1k
Topics

154.8k
Posts