Screenscaper issue

For information, Screenscraper website is currently down. All the Screenscraper staff is aware of this issue. Until it's solved, you won't be able to scrap from Recalbox or Skraper. We apologize for the inconvenience.

Pour information, le site internet de Screenscraper est actuellement en panne. Toute l'équipe de Screenscraper est consciente de ce problème. Tant qu'il ne sera pas résolu, vous ne pourrez pas scraper depuis Recalbox ou Skraper. Veuillez nous excuser pour le dérangement.

The Recalbox Team.

Recalbox 7.0 issues, network, scraper



    I'm on a xu4
    I'm having issues placing games on my 7.0 build.
    Wired connection, on my computer I am able to see recalbox computer in my network (windows 10)
    In Windows 10 I also have SMB/Linux client enabled

    When I click on recalbox error died up that is unable to access.
    I do have access manager through recalbox.local and can upload games that way but it is a pain in...

    scraper is not working. Message at the end says could not find target game. I uploaded about 100 N64/snes games, find it hard it couldn't even match one.

    Every so often I keep getting message ,
    Update is available and then the text in that message looks like a bunch of html code.

    Is anyone running this on xu4 and having the same issues?

    Thank you


  • Developer
    Global moderator
    Creator
    Team

    @Paulska for 1. did you try directly th IP adress of your recalbox \192.168.1.xxx or \recalbox in the explorer?

    1. this is a bug on the xu4 and only xu4. don't upgrade and deactivate upgrade message in ES


  • @ian57

    okay i think it has to do with my computer and windows 10.
    dont have other windows 10 machines to try it out.
    i tried on windows 8 on my laptop to join ````\\192.168.1.9`` the ip of the recalbox and it went in fine.

    scraper thing i will still try to figure out.


  • Developer
    Global moderator
    Creator
    Team

    @Paulska try skraper https://www.skraper.net/ the best one 🙂



Want to support us ?

263
Online

79.7k
Users

21.0k
Topics

153.8k
Posts