Recalbox 7.0

xinit : connection refused & Wi-Fi issue



  • Hi,
    Just flashed RecalBox (PC 64bits) to a 32Gb Class 10 SD Card and got my PC to boot on it.

    First start : connected with Ethernet, all great except Wi-Fi (even with Ethernet disconnected), reboot in order to fix the Wi-Fi
    Second start : xinit : connection refused, after some searches on this forum, I tried to resize the partitions on the card because the second one was full at 76%:

    BOOT 64Mb->64Mb
    RECALBOX 3Gb->6Gb
    SHARED 29Gb->26Gb
    

    Third start : Same error, connected with SSH and tried startx, ES started ! But Wi-Fi still not working (I've a TPLink WN725N dongle which is in compatibility list and all is great : WPA/not WEP, canal 11) 😕

    Can you help me solving these two problems ? I don't want to have to connect with Ethernet cable then using SSH and startx and finally connect to the TV (which is in a room without possibility to use an Ethernet cable)...

    Thanks,
    Aeris.


  • Local Moderator

    @Aeris You should not change the size of the "boot" and "recalbox" partitions.
    You can at most shrink or enlarge the SHARE partition (but even that can cause problems if not done correctly).
    I recommend reinstalling the system, and not changing the size of the first two partitions.



Want to support us ?

133
Online

79.1k
Users

20.3k
Topics

149.0k
Posts