Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

cant run recalbox since I changed to 6.1.1 PC



  • Hi there, thanks for the great work you guys do. I really enjoyed the recalbox 6.0. using Etcher to install it in a 128gb Samsung Pendrive. it had everything I needed but I wanted to update to version 6.1.1 just because of the animation videos. I do it as usual but I can not run it. I get a black screen with an intermittent line on the top left.
    sometimes I hear a sound like 1 second but it stops. could you help me, please?? I am using the same laptop to run it, a Lenovo yoga 730 with 2 graphic cards, intel and Nvidia 1050. I already tried to disable the Nvidia in the bios. still the same problem.
    Also, in the meantime I get the 6.1.1 working, how can I download version 6.0??? I really want the latest version but also i really want to have it working until I fix it.
    thankyou very much


  • Local Moderator

    @jositiko It is not possible to download a previous version, if you had problems after upgrading, perhaps backing up and installing the latest official version might solve it.



  • hello , have you trie this version ?



Want to support us ?

279
Online

78.1k
Users

19.9k
Topics

146.5k
Posts