Problem with Recalbox

  • So I have a bootable Recalbox USB, that works with an Acer Aspire 1810T without issues, its a small laptop/netbook, which can handle 2D games well, but except for MGS : Peace Walker, and Super Mario 64, it can't run anything else at a decent frame rate. I wanted to use Recalbox on my HP Compaq Elite 8200 Microtower, my primary desktop PC, and didn't want to keep seperate emulators, but right when I try to boot into Recalbox, it simply boots me into Windows. The logo of Recalbox doesn't show, nothing at all! It simply boots me straight into Windows 10. I really want to utilize my desktop's power in PS1 games. Help would be appreciated. Thanks for taking the time to read!

  • Tester
    Global moderator

    @rtecht this is not a Recalbox problem, this is a computer configuration, you need to modify it in the computer's BIOS to start from the pendrive, OR, press F12 frantically as soon as you turn on the computer, before starting windows, this will open a list where you can choose which device you want to boot, and you must choose the pendrive in this case.

  • I do choose the pendrive, I'm not that dumb lol. Thats what bothers me, even with the right selection it doesnt work

  • Tester
    Global moderator

    @rtecht Still, if the pendrive works on another computer, the problem is not with Recalbox, it is with the boot configuration of that second computer. Enter the BIOS and check the boot options, I think it is necessary to disable "Secure Boot Mode" (or some similar name).

  • Alright, I will let you know what works by next Thursday, am a bit busy right now

  • I can't find the option in my BIOS. My PC is an HP Compaq Elite 8200 Microtower. Help

  • Unless someone here has experience using your make and model of computer, you're going to need search and ask elsewhere on how to boot from a USB drive on a HP Compaq Elite 8200 Microtower.

  • Tester
    Global moderator

    @rtecht said in Problem with Recalbox:

    HP Compaq Elite 8200 Microtower

    Sorry, but I don't have this computer model, so you need to search on youtube or google to find this option (maybe the name is different, but the same option).

  • Cheers guys. I reinstalled recalbox on the USB with Rufus, enabling EFI. Now it works. Thanks for taking the time to reply and thanks for your advice, but i fixed it on my own. I dunno how to close old threads, though. Can someone tell? I'm a bit new to the site

  • @RTECHT Hi, I'm in a pretty similar scenario than yours. Could you tell me the BIOS version of your computer? In theory I did the same than you, and still having the same issue, even if I tell to the BIOS to boot from the USB it continue and boots Windows instead...

Log in to reply

Want to support us ?