Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Recalbox terminal root password not working



  • 1_1575659295635_signal-2019-12-06-135220.jpg 0_1575659295631_signal-2019-12-06-135110.jpg

    Latest Recalbox installed on raspberry pi 3b with retroflag nespi+ case. Tried to login as root through the terminal for purpose of downloading/installing the safeshutdown scripts for using the power button on the case. I can type in the username (root), but when prompted for the root password (recalboxroot) it acts as though nothing is happening, i type the password hit enter, and nothing actually happens. even tried through SSH and same result. tried researching everywhere and found no useful answers on how to fix this issue. Anything's appreciated, thank you!


  • Developer
    Global moderator
    Team

    @anegrich86 according to your screenshots, you're logged succesfully!



  • @oyyodams it will show folder contents via ls command, however like I said when I type the root password and hit enter it does nothing but return to the hashtag, and won't let me continue Amy further disallowing me to get and install the scripts I need..very strange problem and still no progress


  • Developer
    Global moderator
    Team

    @anegrich86 I don't understand... If lscommand works, then you ARE logged! Why do you want to enter root password again once you're logged ?


  • Developer
    Team
    Global moderator
    Translator

    @anegrich86 the hashtag # indicates you can type the commands you want.



Want to support us ?

161
Online

78.5k
Users

20.0k
Topics

147.5k
Posts