Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Atari 800/5200 Recalbox 6.1



  • Bonjour à tous,

    J'ai un souci avec l'émulateur Atari 800/5200, quand je lance un jeu, un son genre grésillement se fait entendre par dessus le jeu.
    Je suis sur PI3B, nouvelle installation et oui j'ai bien tous les bios (tous fonctionnait sur Recalbox 6.0).
    C'est peut-être du à une mise à jour du core ?


  • Staff
    Moderator
    Team

    Ok on va tester.

    Tu peux nous dire quels jeux tu as testé précisement?



  • @Bkg2k Ca le fait sur tous les jeux, j'ai des .BIN sur Atari 5200 et des .XEX et .ATR sur Atari 800


  • Staff
    Moderator
    Team

    Bonjour
    sujet déplacé dans la bonne section.



  • Got same problem.



  • Bonjour,
    Même problème chez moi avec la même configuration (PI3B), exactement les mêmes symptômes que @Secamfr


  • Staff
    Moderator
    Team



  • @acris Thanks!



  • @acris merci beaucoup !



  • Merci @acris



  • Bonjour, même problème de son sur Atari 5200



  • Bonjour Rpi3b+ : je confirme si cela peut aider j’ai exactement le meme probleme de son



  • Bonjour,

    J'ai exactement le même problème que celui décrit par @Secamfr avec la même configuration.
    Tous les jeux Atari 5200 ou 800, indépendamment de leur format (Pour 800: des images disques .ATR, des exécutables .XEX, etc) sont ruinés par un bruit anormal et très puissant. Tout était parfait avec la version 6.0; j'ai fait la mise à jour vers la 6.1; et le problème est apparu immédiatement. C'est malheureusement devenu inutilisable, au point que je vais réinstaller la 6.0 sur une autre clef et refuser la mise à jour vers 6.1.

    Deux autres détails:
    [1] Dans toutes les plateformes: les jeux mis en "favourite" ne sont plus listés au début mais mélangés avec les autres, par ordre alphabétique.
    [2] L'émulateur Atari 800 ignore et ne mémorise pas les changements de configuration. Un Atari 130XE PAL avec 128K de RAM me parait plus judicieux comme choix par défaut qu'un 800XL NTSC.

    Bon courage pour la résolution du problème ! J'apprécie beaucoup la plateforme, mais là, en l'état, la 6.1 n'est pas utilisable pour moi.

    Merci.



  • @S-Venable Bonjour, pour tes deux questions :

    [1] C'est normal les favoris sont gérés différemment depuis la 6.1, appuis sur "Select" pour switcher dessus.

    [2] Pour modifier les paramètres, utilise la surcharge mais personnellement je trouve le 800XL NTSC un très bon choix, la plus part des softs tourne en 60hz (ce qui n'est pas le cas du C64, Amiga, Atari ST qui on eu plus de succès en europe).

    Tuto surcharge :
    https://forum.recalbox.com/topic/18803/tuto-les-surcharges-mais-avec-vous



  • @secamfr Bonjour SecamFR,

    Merci d'avoir pris le temps de me répondre. J'apprécie beaucoup.

    Pour retrouver un son "normal" et le plaisir de jouer à nouveau, j'ai ré-installé la version 6.0 sur une autre carte Micro-SD. Tout est redevenu normal (j'avais mes jeux sur une clef USB séparée du boot). Je suis fan à nouveau de RecalBox ;-)

    [1] Ok, désolé, je ne savais pas que c'était intentionnel dans la 6.1

    [2] Là j'avoue que ça dépasse ma compréhension et mon niveau de compétence. Merci pour le tuto sur la surcharge mais je ne comprends pas exactement ce que je dois faire. Quelqu'un dans le forum peut-il m'expliquer comment faire pour forcer l'émulateur Atari800 à me donner un 130XE PAL ? Un fichier de config à créer quelque part ? Un répertoire ?

    PS: J'ai grandi en France, avec un Atari 800XL PAL + CGV80 pour l'utiliser sur une télé SECAM. Donc, pour moi, Boulderdash en NTSC, les couleurs ne sont pas les bonnes et la vitesse est trop rapide. C'est la nostalgie de mon enfance. Merci en tout cas de me permettre d'y jouer en quelque clics, sans rebrancher un des Atari.



  • @S-Venable L'Atari 800 sera corrigé dans la prochaine mise à jour (6.1.1) prévu vendredi si tout va bien.

    Pour modifié la machine tu peut simplement faire hotkey + B (select + B) puis tu va dans options, tu pourra le passer en 130XE PAL, la modification est sauvegarder automatiquement.

    L'interface CGV (qui coûtait un bras), j'ai bien connu aussi ;)

    Ce sont les développeurs de Recalbox qu'il faut remercier moi je ne suis qu'un simple utilisateur...

    Bon jeux à toi !



  • @secamfr Merci beaucoup SecamFR !

    Je n'ai pas encore vu la 6.1.1 mais ce n'est pas grave, je reste en 6.0 et ça marche sans soucis.

    Par contre, je pense qu'il y a un soucis avec la configuration de l'émulateur atari800. Je vais bien dans les options de l'émulateur, et j'échange le 800XL NTSC pour un 130XE PAL, mais rien n'est sauvegardé. Je demande à sauver les paramètres maintenant. Rien. Je demande à sauver les paramètres quand je sors. Rien. Il doit y avoir un soucis quelque part qui fait que les paramètres changés par l'utilisateurs ne sont jamais enregistrés. A la limite, ce qui me manque, c'est de trouver dans quel fichier .INI ou autres ils sont enregistrés, pour les changer manuellement.

    Je n'ai plus facture de la FNAC de Mai 1984, mais dans mon souvenir l'ordre de grandeur était 3.500 FRF pour le 800XL PAL, 1.000 FRF pour le CGV 80 et encore 1.000 FRF pour l'Atari 1010 (je n'ai eu le lecteur de disquettes 1050 qu'au Noel suivant).

    Pour ceux que le sujet intéresse, je recommande la lecture de la FAQ officielle Atari 8-bit, passionnante: http://www.atari800xl.eu/faq/atari-8bit-faq.html

    Merci à nouveau à l'équipe de Recalbox pour nous permettre de rejouer si facilement avec un Raspberry Pi, et merci à SecamFR de prendre la peine de répondre ;-)





  • Merci @marsupilami !

    L'article de SVM est celui qui m'a convaincu (de convaincre mes parents) d'acheter un 800XL PAL.



  • Slt pour le souci de son javais le même soucis , j'ai changer dans retroarch ntsc en pal et plus de souci



Want to support us ?

200
Online

59632
Users

18507
Topics

139218
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.