Screenscaper issue

For information, Screenscraper website is currently down. All the Screenscraper staff is aware of this issue. Until it's solved, you won't be able to scrap from Recalbox or Skraper. We apologize for the inconvenience.

Pour information, le site internet de Screenscraper est actuellement en panne. Toute l'équipe de Screenscraper est consciente de ce problème. Tant qu'il ne sera pas résolu, vous ne pourrez pas scraper depuis Recalbox ou Skraper. Veuillez nous excuser pour le dérangement.

The Recalbox Team.

SSH says "connection refused" since recalbox 6.0



  • Hey there,

    hope somebody here can help me. I just installed Recalbox 6.0 on my SD card and so far everything works fine except for the ssh connect from my Mac. Whenever I try to execute "ssh root@recalbox" it says: "connection refused".

    What I checked so far:

    • empty file ssh in /boot exists
    • should not be a network issue because I can access the web interface and have the file share as well
    • the option "system.ssh.enabled=1" is set correctly in recalbox.conf
    • message log says: Service "RECALBOX" (/etc/avahi/services/ssh.service) successfully established. --> looks fine

    With the last Recalbox version the ssh connect worked fine, so no problem with any firewall/whatever. Any idea what the problem could be and how to solve it?

    Thanks & best regards,
    Thomas



  • @elbino try ssh -v root@recalbox to have some information and paste the result of the command, are you using key authentification or password ?



  • @dstroy: With param -v it just says:

    OpenSSH_7.9p1, LibreSSL 2.7.3
    debug1: Reading configuration data /etc/ssh/ssh_config
    debug1: /etc/ssh/ssh_config line 48: Applying options for *
    debug1: Connecting to recalbox port 22.
    ssh: connect to host recalbox port 22: Connection refused

    And I'm using the default authentication with user/password. No advanced security stuff activation.



  • Same issue, it always worked for me until 6.x, now it always says connection refused. I can ping the Pi fine from commandline, so the network does work.


  • Developer
    Global moderator
    Team

    @shira please open a new topic



Want to support us ?

214
Online

79.7k
Users

21.0k
Topics

154.1k
Posts