Recalbox 6.0 RC3 est disponible


  • Staff
    Screenscraper
    Developer
    Global moderator
    Team

    Seules celles d'en haut m'interessent 😉



  • bonjour
    sur Xu4 et PI3B+ problème d'affichage.
    impossible de passer l’ensemble des jeux en 16:9 que ce soit via la config système ou via retroarch.
    sur XU4 j'ai changer les splach et les images pour arreter les glitchs.
    par contre les nouvelles intro sont plus courtee que sur RC2.
    enfin impossible de scrapper en externe via Skrapper ou Universal XML Scraper V2 (je ne sais pas si c'est lié)
    courage les gars





  • @irondada le fichier gb.cfg n'apparait pas dans mon dossier retroarch.

    Je n'ai que 2 dossiers :

    • cores
    • inputs

    Et à côté 4 fichiers :

    • content_history.lpl
    • content_image_history.lpl
    • retroarchcustom.cfg
    • retroarchcustom.cfg.origin

    Donc je ne sais pas quoi faire

    ... Et de toutes façons, je me vois quand même mal configurer tout à la main. J'aime bien, justement, l'accessibilité de la Recalbox qui permet (quand ça fonctionne, bien sûr) de régler ce genre de petits soucis directement via l'interface de retroarch.

    Mais je le redis : je pense que là, le Integar Scale ne fonctionne pas bien sur certains émulateurs.
    Je ne m'y connais pas du tout en informatique, mais je pense que c'est une piste à vérifier, non ?



  • Bonjour, j'ai installé la 6RC3 hier, toutes mes roms sont reconnues (Hdd externe) mais aucune ne se lancent. J'ai bien mes bios que j'ai repris de la version 4....😔 J'ai loupé Qqch ?


  • Staff
    Global moderator
    Team


  • Staff
    Global moderator
    Team

    @irondada et @elgregou
    merci de faire vos retours de bugs sur le forum screenscraper concernant le pack d'overlays afin que ce soit corrigé upstream
    Nous ne faisons pas le support pour ce pack.



  • @acris Pour être franc... je ne sais même pas ce qu'est un overlay, alors que c'est un sujet qui revient souvent sur le forum. ^^

    Est-ce que ça a réellement un rapport avec le redimensionnement automatique de l'image ?

    Et sinon, est-ce qu'il y a un topic officiel pour les suggestions d'idées pour la prochaine version ? Si c'est possible, j'aimerais notamment que l'on puisse classer comme on le désire l'ordre de défilement des systèmes (par exemple, mettre la NES avant la SNES).

    Désolé si ces questions semblent un peu bateau, j'ai encore du mal à m'y retrouver parfois sur le forum. 😉



  • @elgregou l’ordre des systèmes avait était demandé depuis la version 18.07.13 car ils avaient changer d’ordre. À présent ce n’est plus possible. Ils sont classés par ordre alphabétique.



  • @loli72 jai bien ma config avec jeux comme avant, mais quand je veux lance un jeux rien ne demarre. ca revient a la page d'accueil



  • @maxmalice ça m’a fait ça avec la ps1, j’ai virer mon dossier rom et remis et ça a re fonctionner



  • @bkg2k said in Recalbox 6.0 RC3 est disponible:

    @snoopytfr Parfait, tu viens de faire les tests finaux que j'attendais 😉 Ca va faire des heureux

    Par contre lorsque je rentre dans la config d'amiberry les contrôles sont à l'envers, c'est à dire si je descend la manette, je monte dans les menus, et si je vais à droite avec le joystick, dans les menus je vais à gauche. La validation avec B fonctionne. Le pb existait déjà en RC1 et RC2.

    Par contre avec une manette ps4 en filaire le souci ne se produit pas.



  • Avis aux développeurs: Savez vous que le dossier "music" ne lis plus les mp3 ? J'ai du passer en "ogg" pour que ça fonctionne.
    Le fichier texte dans le dossier le dis bien pourtant 😉

    "Place your mp3 or ogg files here to replace default bg music in emulationstation.
    The files must have a sampling rate of 44100Hz and shouldn't have a higher bit rate than 256 kb/s."


  • Staff
    Global moderator
    Team

    @Numerobiss
    Tes mp3 ont bien les infos demandées ?



  • @numerobiss Mais c'est quelque chose de réellement compliqué à mettre à mettre en place d'un point de vue programmation, ou pas ? Je n'y connais rien, mais pour ma part cela me semblait plus simple que bien des ajouts dans les mises à jour récentes.


  • Banned

    @elgregou ah le yakafokon surtout de la part de gens qui n'y connaissent rien en programmation c'est toujours agréable.

    tu peux utiliser le script SystemSorter dans ma signature qui fait exactement ce que tu demandes...



  • @acris oui c’est le premier truc que j’ai vérifier. D’ailleurs j’ai transformer ces mp3 à l’identique en Ogg.
    Ça marchait avant y’a pas de raison.
    Je remonte ça pour info, j’ai solutionner avec les ogg donc ça n’a pas d’importance pour moi.



  • @voljega T'es gentil, mais des remarques comme celle-là tu te les cales là où je pense. C'est clair ?
    Si vraiment programmer cela est difficile ou impossible, il suffit de l'expliquer tout simplement sans me dire "Ah la la, t'es trop con, t'y connais rien."

    Oui, je n'y connais rien en programmation et je n'en tire aucune honte. A chacun ses aptitudes. Ici, je propose une idée au cas où elle serait faisable. Tout comme certains ont proposé lors des tests sur la version RC2, lorsque la démo du mode veille se lance, de pouvoir lancer directement le jeu.
    Et devine quoi ? Ca s'est fait. Parce que quelqu'un a proposé l'idée... Ouaip.

    @acris @bkg2k @OyyoDams : J'aimerais bien éviter d'avoir à faire à ce genre de réaction à l'avenir. Je ne demande pas à ce qu'on m'aide à chaque post, ni même que l'on considère chaque chose que je dis ou propose. Mais les posts hautains, méprisants comme celui-là, ça donne une TRÈS mauvaise image de la communauté présente. Merci de faire un petit rappel à l'ordre, je ne suis pas là pour me faire rabrouer comme cela.


  • Banned

    @elgregou monsieur est susceptible.

    au point de ne même pas lire ce que j'ai écris.



  • @acris
    petite question , en discutant au sujet de recalbox version Nvidia, je constate ne pas etre le seul a avoir le volume à 0 (mais avec du son) et aussi plus de son "car son adresse change" quand on connecte ou non une manette PS4 (qui est reconnu aussi comme sortie sonore) en observant un fichier de log , je vois cela :

    [2019/04/08 02:46:09.886] (INFO ) : ARB_texture_non_power_of_two: OK
    [2019/04/08 02:46:10.166] (ERROR) : VolumeControl::init() - Failed to find mixer elements!
    [2019/04/08 02:46:10.166] (ERROR) : VolumeControl::init() - Failed to find mixer elements!
    [2019/04/08 02:46:10.309] (INFO ) : SDL AUDIO Initialized

    Cela pourrait il en etre la cause ? (la sortie du son se fait via le HDMI sur une nvidia) en tout cas c'est cool que quelqu'un s'occupe d'une version Nvidia tout le reste fonctionne maintenant sauf Mupen64 qui reste en mode fenêtré sur la gauche (je ne sais pas pour vous ...) , je crois que le core bug ^^



Want to support us ?

374
Online

81.4k
Users

22.3k
Topics

161.5k
Posts