A noob quest



  • Hello everyone, I'm trying to turn an old notebook (olibook s1350) into a retrogaming console and recalbox was my first choice. However I need advice about this two things:

    1. The screen is not cut, but it appears as a small window in the bottom left corner. I tried to adjust it, but i wasn't able to. I have to specify, the notebook doesn't have a screen anymore (i removed it years ago) and the video signal goes to a philips tv monitor via VGA clable.
    2. Is there a way to actually install recalbox on the hard disk (like lakka) or does it always have to boot via USB?

    Thank you for your help and please forgive my broken english

    Greetings
    Antonio



  • @antonio891 Hello!
    About the problem in resolving the video (which you described as "The screen is not cut, but it appears as a small window in the bottom left corner"), I recommend reading this topic:
    https://forum.recalbox.com/topic/14398/menu-and-kodi-is-not-full-screen-on-old-netbook/4
    and this link:
    https://github.com/recalbox/recalbox-os/wiki/Change-display-resolution-on-x86---x86_64

    Giving Boot directly through the internal HD, it is possible, but I do not have a tutorial, I found the following topic (which I did not test and I do not guarantee):
    https://forum.recalbox.com/topic/9406/recalbox-x86-or-64-from-hard-drive-easy-method

    But I know that if you search on youtube will find several tutorials, insclusive how to do dual boot. I believe the best method involves using a Linux distro (which can be done using a Live CD, or even a "live pen drive" where you do not need to install Linux / ubuntu on the hard disk, you can just "test" the system, and use it to burn Recalbox on your HD).



  • @zing Hello and thanks for your help. In the end I succesfully installed Recalbox in my internal HD by using clonezilla and copying it in the HD before the first boot. Now it works, but I haven't tested it yet. I have now a different, more urgent problem, for I think I'll start a new topic: I cannot manage to connect recalbox to the WiFi, and that means I cannnot access to config with another pc (I tried with command line, but I have too little expertise in the field and I really don't know what I'm doing). I insert my WiFi name and password, it says "WiFi enabled" and that's it. I can wait, I can reboot, I can exit options and come back, it doesn't matter, whatever I do it still says Not Connected, it doesn't give me an IP or anything. As I said, I think I'll open a new topic, but I wanted to let you know how my "noob quest" was progressing (having a Job is not helping). With the WiFi problem resolved, the screen issue should be a piece of cake, and then I'm gonna start testing some emulators.



  • @antonio891 If you are not giving an IP after entering the network name and password, it is because you are not really connecting. This can be due to a network configuration problem, in some cases changing the network name or password already solves (this usually happens with long names or special characters), but usually it is the network configuration or the network encryption.

    Can also be a driver incompatibility in this case, the ideal is to make a test with the BETA version:
    https://forum.recalbox.com/topic/15010/testers-wanted-major-system-upgrade-pi3b-kodi-17-and-much-more
    (remembering that the BETA version, because it is a BETA, still has bugs, but has more driver compatibility. All questions about BETA should be discussed in the official topic, in the same link above).

    If this is not the case, open a new topic, citing as much information as possible about the hardware and the problem, and what you have tried, so that some other user can help you better.



  • @zing Thank you again. I'm starting to think I'll give up. Problems just keep piling on each other. I managed to connect it to the network by using an external adaptor (so maybe it was a driver problem). I even resolved the screen size issue in a bizzare way: I tried everything the guide said, then I accidentally left both HDMI and VGA cable inserted and I discovered that this combination makes the VGA works (don't ask me why tho). I then started to test it. No problems until I got to nintendo 64. It was just too slow. That's when I realized I was playing in HD and that surely was the problem. And that's when I understood there was no way of reducing in game resolution. I tried a couple of guides, changing the videoglobalmode setting, but it just didn't work (my config file sais about videoglobalmode "don't change this setting, this version does not support video switch" or something like that.). So, in the end, I'm out of ideas. I may use it just to play 2D games, but my plan was to have n64 and PSX games in it. What a pity



  • @antonio891 But the BETA version has greater compatibility overall, you should try it out.


Log in to reply
 

Want to support us ?

Join us on :

713
Online

33038
Users

15494
Topics

116147
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.