Tekken 3 - PS1- Player 1 Doesn't Respond



  • The game runs fine but it does not respond to my start button, my control works fine in emulation station and in other games and emulators but in Tekken 3 and Castlevania: Symphony of the night stays in main menu.



  • @cueritos Hello!
    You did not say in which architecture you are: PC32,64 / Rpi0,1,2,3,3 + ... Nor which version of Recalbox you are using ("the last one" is not an answer). You do not make it clear if all the games in the same emulator are not working, or if you just tested them with these games ...
    Because this is PSX: did you put the correct BIOS in the correct folder?
    Have you tried re-configuring the controls, even if the other emulators are working? Did you accidentally customize the controls in this emulator, and now it does not work anymore?



  • Thank you for your reply, sorry for no adding details, I have a Rpi 3 b and I am using the recalbox's version 18.03.17, with the other games I was meaning the rest of the games that I have in my recalbox, all emulators and games including in the same emulator PS1 respond to my control, the only problem I had was with this two particular games: Tekken 3 and Castlevania, I have Crash Team Racing and Crash Bash and they work fine.

    But nevermind, I fixed it, looks like I need to disable the multipad in those games.



Want to support us ?

Join us on :

181
Online

28869
Users

14654
Topics

110762
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.