Problème écran noir à l'installation de Recalbox



  • Bonjour à tous,
    Je lance un appel à l'aide car je dois zapper un truc...
    J'ai une recalbox sur une SD de 32 Go mais je manque un peu de place et j'avais quelques bugs pour l'affichage en mode Wheel notamment.
    Alors, j'ai décidé de me refaire une recalbox. J'ai acheté une carte 128Go, j'ai formaté en Fat32 puis burn l'image avec Etcher.
    J'ai bien ma partition de boot.
    Mais quand je branche ma recalbox, j'ai un écran noir et rien ne se passe.
    J'ai modifié le config.txt en mettant hdmi safe ou pas, en forcant un mode particulier et une résolution; en activant et désactivant Oversan...
    Quand j'active l'affichage du Rainbow screen, celui-ci s'affiche donc, ça boot.
    J'ai donc bien un problème d'affichage.
    J'ai testé sur un TV, sur deux écran PC.
    Et là, je sèche un peu et je ne serais pas contre un petit coup de pouce.
    Merci beaucoup ;)


  • Moderator
    Moderator
    Team

    @vidark salut, pi3 j'imagine ? Quelle marque ta SD
    Sinon le conseil général: au lieu de prendre une grosse SD, mieux vaut une petite SD et une grosse clé USB pour les roms...



  • Bonsoir @oyyodams
    Non, C'est un Pi2.
    Le problème c'est qu'avec la clef USB, j'ai plein de ralentissement dans l'interface en naviguant dans les ROMS et des freeze dans KODI.
    C'est une Samsung ma carte SD.

    Merci ;)



  • Bon, j'ai même essayé de copier le config.txt de ma carte SD qui fonctionne et c'est pas mieux.
    Donc, la vérité est ailleurs...
    Mais j'ai vu que d'autres avaient des carte 128Go. Donc, je pensais que ça pouvais marcher.
    Si quelqu'un a une idée. Je le bénit sur 3 générations.
    Merci.


  • Moderator
    Moderator
    Team

    @vidark les samsung pas terrible en général, prends une sandisk class 10 dans ce cas.



  • Salut @oyyodams,

    Tu penses que ça marcherais ?

    Ca m’embêterais d'acheter une autre SD pour rien...

    Merci en tout cas.



  • @oyyodams
    Salut,
    J'ai pris ma SD 32 Go SanDisk qui fonctionnait pour installer la dernière version de l'image Recalbox.
    Mais j'ai les mêmes problèmes sur 2 écrans différents...
    Ecran noire au premier lancement et rien du tout...
    J'ai essayé HDMI Safe mais ça ne fonctionne pas mieux...
    HELP !!!



  • @vidark as-tu essayé avec un autre câble hdmi ? Car si tu n'as jamais réussi à avoir d'image malgré le changement de sd, ça pourrait venir de là



  • @gaetan
    Salut Gaetan et merci pour ton aide.
    J'ai essayé avec un adaptateur HDMI - DVI aussi.
    Mais, même résultat.



  • @vidark de rien.
    Et tu es reparti d'une image neuve ?
    Car à mon avis, si tu as essayé sur des écrans différents, avec des sd différentes et avec des câbles hdmi différents et que malgré ça tu n'as jamais réussi à sortir une image, j'en déduis que ça viendrai bien de ton pi... Tu en as un autre sous la mains ou quelqu'un qui pourrait t'en preter un pour essayer ?



  • Hello,
    Je pars avec une config neuve Rpi 3b+, carte 64 Go et l'image pour Rpi 3 du site et j'aboutie au même résultat... Ecran noir avec éclair jaune en haut a droite. Le Rpi fonctionne, c'est validé avec Raspian. La carte 64 Go est intègre. L'écran et le cable sont OK, Tout fonctionne correctement avec l'OS Raspian. Le problème doit venir de l'image (downloadée le 25/09) et installée avec Etcher. Une remarque sur la taille de la carte SD après mise en place de l'image, elle avoisinne les 70 Mo ???



  • @jseb38 effectivement, le problème vient de l'image. Pour utiliser Recalbox sur un B+ il faut utiliser la version beta que tu trouveras ici :
    https://forum.recalbox.com/topic/15010/testers-wanted-major-system-upgrade-pi3b-kodi-17-and-much-more



  • @gaetan
    Oui, ma recalbox marchait bien si ce n'est des soucis avec les thèmes de type Wheel.
    Donc, j'ai voulu repartir sur une image toute propre et toute neuve.
    Pas d'autres Pi sous la main, mais il marchait bien.



  • @gaetan
    @gaetan
    En ce qui me concerne, c'est un Pi2.
    Et, je n'ai pas l'éclair jaune.
    Il y a moyen de choper une image plus ancienne ?
    Merci beaucoup Gaetan.



  • Pour info,
    Je viens de mettre l'image 4.0.1 qui date d'octobre 2017 et que j'avais heureusement conservé, et là, ça roule...
    Donc, je pense a un petit problème avec l'image actuel.
    Bon, évidemment, je ne peux pas mettre à jour cette version trop ancienne.



  • Je confirme le diagnostique de Gaétan, pour le Rpi 3B+ il faut flasher la toute dernière version de l'OS (B+) et cela fonctionne !
    Merci pour le conseil.



  • @jseb38 de rien, bon jeu ;)



  • @gaetan
    Salut,
    Une idée de la prochaine date de release pour le Pi2 ?
    Merci.
    Là, je suis un peu coincé.
    Bonne journée.



  • @vidark non, aucune idée, la team ne donne pas de date



  • @gaetan
    Ok, merci beaucoup.
    Bon, en attendant, je suis coincé avec ma 4.0.1.


Log in to reply
 

Want to support us ?

Join us on :

236
Online

28916
Users

14669
Topics

110848
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.