Screenscaper issue

For information, Screenscraper website is currently down. All the Screenscraper staff is aware of this issue. Until it's solved, you won't be able to scrap from Recalbox or Skraper. We apologize for the inconvenience.

Pour information, le site internet de Screenscraper est actuellement en panne. Toute l'équipe de Screenscraper est consciente de ce problème. Tant qu'il ne sera pas résolu, vous ne pourrez pas scraper depuis Recalbox ou Skraper. Veuillez nous excuser pour le dérangement.

The Recalbox Team.

Setting TAB key in Mame



  • Hi!
    Simple question:

    Recalbox current image is installed new, put roms to fba_libretro.

    They start fine, ESC key works, but how to set the TAB key to enter the mame settings?
    That's important, then all the keys (wich are totally wrong in default) can be set.

    btw: I have access to all partitions and files to modify them manually..


  • Developer
    Team
    Global moderator
    Translator

    @antonia fba isn‘t mame. On fba_libretro you can get the retroarch menu by pressing HK+B.



  • I know, but where to set the TAB button?
    I see many settings but not the default keys.

    Don't misunderstand me, I'm sitting here now about this simple problem since 7 HOURS! Most of it to get Hotkey + B working somehow (its a official Recalbax image from today)

    I work with emulators since 20 years, so I would say I'm not stupid. I call it TAB because its the key for the mame settings since the beginning...


  • Developer
    Team
    Global moderator
    Translator

    @antonia only mame has that TAB menu... that‘s what I tried to make clear.



  • I have the same problem. I use an arcade control to operate Recalbox, most of the emulators the access to it's menus is pressing Hotkey (in my case "Selecet) + B. My P1 control have 8 buttons, like a SNES control. B, A, X, Y, R, L, SELECT, START. How to set this "TAB" or "R2" button different?


  • Global moderator
    Team

    You need to use keyboard ou use virtualgamepad with smartphone



  • @acris I tried with a keyboard but it isn't working inside the ROM, only in the menu. The only functions that are working using my 8 button game pad are:
    Hotkey + Start = Exit the game
    Hotkey + Y = Opens a window to choose a slot to save, but didn't show any slot option.
    Hotkey + X = Opens a window to choose a slot to load, w/ the same problem of the saving.
    Hotkey + A = Reset the game
    I'm trying it in Mortal Kombat I (Mame version).



Want to support us ?

482
Online

79.7k
Users

21.1k
Topics

154.4k
Posts