Daphne Dragon's Lair Sequence Aléatoire, normal ?



  • Bonjour,
    j'ai installé Dragon's Lair, tout se lance parfaitement.
    Je joue et je perd souvent mais a chaque fois au lieu de recommencer la ou j'ai perdu, je recommence aléatoirement sur une autre scène, le jeu original est il comme ca ? Probleme de Bin ?Mauvais M2V?
    J'utilise le dle21.zip comme rom sur RPI3
    Si quelqu'un partage la meme expérience



  • Pareil que toi ! sur une rom lair.zip... j'ai même refait le ogg et le m2v avec daphneloader, rien n'y fait.
    A la marge, j'ai une touche pour hotkey/select alors pas moyen de sortir de l'emul proprement
    d'autres retours semblables ?



  • Il me semble que c'est juste un problème de version de rom ! Si je me souvient bien, une version europe de la rom élime ce principe de changement de scene si on perd !



  • Logiquement, dle21 commence systématiquement par la séquence du pont.
    Ensuite, il s'agit des scènes aléatoires niveau 1.
    Puis les scènes aléatoires niveau 2.
    Et finalement, la scène finale.

    D'autres versions sont aléatoires depuis le début !

    @glook Ha oui, pas cool ça. Tu peux toujours éditer le fichier de configuration manuellement pour y associer une autre touche: system/config/daphne/dapinput.ini
    Tu devras aussi ajouter la ligne:
    daphne.configfile=dummy
    dans le fichier recalbox.conf pour éviter que la config soit écrasée à chaque fois.
    ( c'est peut-être hypseus.configfile ... je ne sais plus par coeur)



  • @lmerckx : merci pour ton retour, tout va bien alors, c'est juste une expérience bizarre.
    Je m'en vais à la quête de Space Ace et 7th Guest



  • @lmerckx
    (je precise, je suis sur rpi3)
    avec la rom lair.zip, on commence directement aux cordes enflammées, ensuite c'est complétement aléatoire...

    avec la rom dle21.zip, je commence au pont, mort (forcément !!! ;-) ) , une nouvelle fois le pont, re-mort, éboulement et ensuite, c'est aléatoire

    @MarbleMad
    la rom europe laireuro.zip est plus ancienne et je ne suis pas parvenu à la lancer, sorry

    spaaaaace



  • @glook Pour dle21, normal, c'est comme cela que cela doit se passer.
    2 chances de passer le pont, puis le jeu va au suivant.

    Pour info, pour le pont:

    • épée: au moment où les tentacules s'approchent
    • haut: juste après
    • droite: dés qu'il remonte du trou


  • @sebastien-brossard oui tout à fait normal, enfin j'y ai toujours joue comme cela sur la version arcade.



  • @b0bba merci en tout cas, je ne me souvenais plus comment était le jeu d'origine.



  • merci des infos ! perso, je me rappelle le jour où la borne a débarqué en salle d'arcade, mais vu la difficulté et la monnaie engloutie, j'avais renoncé, lol !

    @lmerckx : je vais afecter le bouton "insert coin" ailleurs alors !



  • @glook Je vais sans doute faire une modification au code pour détecter ce genre de cas (hotkey = un autre bouton).
    Dans ce genre de cas, je pense associer le QUIT à un autre bouton, par exemple R1 ou L1.

    Mais je ne sais pas trop ce qui est le plus pratique !



  • Idem ici et impossible de sortir de l’emulateur Proprement avec hotkey paramètré sur le bouton ps d’un pad PS3 officiel



  • @Xoltar Spécial ça. Tu peux aussi me faire une archive de support ?



  • @lmerckx
    Ok je vais regarder quel est le processus pour faire ça


  • Themer

    @glook ahah je crois qu'on y a joué une ou deux fois aussi, après c'était retour à Mortal Kombat ou Starblade



  • @voljega @glook En effet, ce jeu était une ruine !
    C'est ce qui m'a poussé à intégrer l'émulateur dans Recalbox. ;-)


  • Themer

    @lmerckx c'est aussi objectivement un des plus mauvais jeux de tous les temps :p



  • carrément !!! juste faire le bon geste au bon moment !



  • @glook pour info, en positionnant avec les vies infinies, je suis allé jusqu'à la scène avec le dragon. Il me semble qu'au bout d'un moment, on saute les levels , pour ma part le level 2


  • Themer

    @lmerckx et tout le monde,

    Alors perso j'ai l'image de Daphne en 4/3 ce qui me semble normal pour l'époque, rien de spécial sur ma recalbox (pi3, truc de base, tous le systèmes en 4/3, emulationstation en 16/9) par contre je sais pas ce que vous en pensez mais l'image me semble clairement aplatie, comme du 16/9 rétréci en 4/3.

    https://imgur.com/a/RrlW8hF

    Donc :

    • Je suis le seul à avoir une image déformée comme ça ?
    • Si non késako ?
    • Si oui c'était comme ça à l'époque ?

    J'ai modifié la doc avec ça aussi : La première ligne de votre ficher txt est un chemin et doit être . (juste le caractère point), modifiez là si ce n'est pas le cas

    Car j'avais un set pour Hyperspin avec un path en première ligne dans le fichier et ça ne marchait pas il fallait remplacer par .



Want to support us ?

Join us on :

224
Online

30972
Users

15103
Topics

113659
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.