ODROID XU4 doesn't load emulators or Kodi

  • Hi at all,

    lately i bought a Odroid XU4 and now I'm struggle with the Recalbox.
    It boots up and sends me to the main menu GUI of Emulationstation (ES).
    Now I can't run any emulator or Kodi. If i try to the menu music stops, trying to load, back to menu and menu-music starts over again.

    In the terminal with root access i can start Kodi and Retroarch.
    But it's not possible to start in the ES any game or Kodi.

    Any ideas on this?

    Best regards, Jan

  • @jan-schmidt can you provide a support archive ?

  • Hi @substring,

    I created a support file.
    You can download it here: https://www3.zippyshare.com/v/epdoxhQv/file.html

  • @substring, I've also tried Batocera which is build on Recalbox, I have the same Issues here.
    Also i tried ORA V1.1 which works fine, but has no WiFi support.

  • @jan-schmidt no internet at home.for now, so i can't check what's wrong :/

    Can you give more details about your screen and pads ?

  • @substring, yes I think i found the problem.
    I've now tried my old Logitech Controller which works fine.

    My project is to mod an old N64 with the Odroid an Recalbox on it.
    I'm using Mayflash N64 USB adapter. After i plugged in those adapters i can't run any games. Evene Kodi doesn't start. So there might be an issue with the mapping of the controllers or the USB adapter.

    After i plugged them in once, i can't run any game or start Kodi, even if i shut down the Odroid and restart without the Mayflash N64 adapter plugged in.

Want to support us ?

Join us on :

Download Recalbox





Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.