Psx cue Dateien seit 4.1 notwendig?



  • Hey Leute seit dem update auf 4.1 sind alle psx Spiele aus der Liste verschwunden. Müssen die .cue Datein jetzt unbedingt dabei sein? Und wenn ja macht das was wenn ich die selber schreibe oder muss man da was beachten?


  • Team
    Moderator
    Translator

    @bliz1337

    Hallo,

    ja, ab 4.1 wird auch die .cue Datei benötigt.
    Selber schreiben geht.
    Hier (am Schluß) wird der Aufbau einer .cue erklärt:
    https://github.com/recalbox/recalbox-os/wiki/Konvertiere-iso---cue---track-wav---bin-zu-bin---cue-%28DE%29

    Ansonsten vielleicht das hier mal testen. Habe ich aber nie getestet, also keine Garantie ;)
    http://nielsbuus.dk/pg/psx_cue_maker/


  • Translator
    Translation Master

    @bliz1337 Es gibt auch ganze Pakete von .cue files. Dort drin findest du dann praktisch für (fast) jedes PSX Spiel die passende .cue. Evtl. müssen diese noch ein wenig angepasst werden. Einfach mal googlen :)



  • @abunille http://nielsbuus.dk/pg/psx_cue_maker/
    Ich habe damit alle bin Dateien lauffähig bekommen.



  • Ist es möglich dies zu umgehen indem man .bin Dateien ohne .cue mit Hilfe von psx2psp in .pbp Dateien konvertiert?


  • Team
    Moderator
    Translator

    @xarock

    Hallo,

    kurz und knapp: Ja (bei einzelner .bin Datei)



  • This post is deleted!


  • Ich hab gestern einige Spiele per psx2psp umgewandelt (einige ohne kompression, einige mit der höchsten) und die .pbp dateien samt ordner in das PSX-Rom-Verzeichnis kopiert.
    Heute morgen dann den USB-Stick wieder an den RaspPi3 gesteckt und plötzlich hab ich Probleme mit meiner Recalbox.
    Die Recalbox startet erst ganz normal, ist dann im Menü und so wie ich auch nur durch die Systeme scrolle oder ein System auswählen möchte habe ich sofort einen Schwarzen Bildschirm mit kleinem Recalbox-Logo in der unteren Mitte, des Bildschirms, welcher auch noch nach einer halben Stunde nicht weg ist und es wird auf keine Tastenkombination mehr reagiert.
    Starte ich alles ohne meinen USB-Stick scheint alles ganz normal zu funktionieren.

    Ich habe vorher von version 4.0.0 auf 4.1.0 upgedatet. Sprich microsd formatiert, 4.1.0. neu installiert und das neuste update vom Februar ebenfalls. Den USB-Stick habe ich so gelassen wie er war.

    Woran liegt das? was hab ich ggf. beim umwandeln falsch gemacht?


  • Team
    Moderator
    Translator

    @xarock

    Bitte hört doch damit auf "kreuz und quer" im Forum zu Posten.
    Das bringt die totale Unordnung hier rein.
    Ich mach hier zu.



Want to support us ?

Join us on :

309
Online

28900
Users

14666
Topics

110823
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.