Emulation Snes qui rame sous Rpi3



  • Bonjour, je viens d'acquérir un Rpi3 avec une Recalbox 4.1 installer dessus .
    Pour commencer je viens de transférer des roms snes.
    Et la mal heureusement l'émulateur est lente et le son a des ralentissements avec grésillements .
    Je n'ai pas testé d'autres emulateurs. les paramètres sont par default. et j'ai juste mon pad ps3 de connecter dessus ???!!!!
    Quelqu'un peut il me dire d'ou ca peut venir ?
    Merci pour votre aide



  • Étrange c'est pas censé ramé normalement.



  • @davkilik Bonjour,

    est-ce que la rom proposée par défaut propose le même genre de problème ? comment a été installée la 4.1 ? Quel écran ? Par ou passe le son ?



  • Merci de me réponde .
    Afin de l'installer j'ai copié le fichier image pour Rpi3 avec Etcher.
    Je n'ai pas essayé la rom mais mais les autres roms elles font exactement pareil qu'elles soient en .smc ou en zip . j'ai du testé avec 4 jeux differents.
    il me faut voir ce soir pour tester la rom fournie.



  • J'utilise le son par hdmi mais c'est pareil avec la sortie jack.
    Ca pourrait venir de l'alimentation ? j'ai un éclair jaune qui apparait de temps en temps .



  • @davkilik effectivement l'éclair jaune n'est pas très bon signe. l'émulateur ne tourne clairement pas à pleine vitesse...



  • Je viens de tester la rom fournie . Et même symptômes...... Je suis dans l'attente de ma nouvelle alimentation et je fais un retour .merci pour votre aide



  • @davkilik
    C'est quoi ton alimentation ?



  • je confirme que c'est l'alimentation.
    j'avais eu le meme probleme, j'ai acheté une alim 3A et depuis la SNES tourne parfaitement, meme avec le core le plus puissant "Snes9x" (sans l'extension "Next").
    tu va decouvrir un nouveau RPI avec une bonne alim,
    l4eclair jaune ne doit absolument pas apparaitre, car si c'est le cas tout tourne a vitesse bridée.



  • J'utilise une alimentation de 2,1 A pour telephone portable . Là j'ai commander une 3A . Merci pour vos conseils



  • @davkilik Il faut fuir les chargeurs de téléphone mobiles comme la peste car ils font rarement la puissance affichée sur leurs specs. J'ai vu circuler un nombre incalculable de chargeurs donnés pour 2A qui débitaient à peine plus d'1A lors de tests effectifs de mise en charge. Pour un téléphone, cette faiblesse n'est pas très grave, cela rallonge juste le temps de charge mais pour un Raspberry Pi (surtout un pi 3) c'est absolument critique !
    Rien ne vaut un bon gros bloc d'alim dédié entre 3 et 4 A pour avoir la certitude d'avoir une carte dont le CPU tourne en fullspeed constamment :)



  • @davkilik le pi3 demande 2.5A avec un 5V qui ne fait pas le yoyo


Log in to reply
 

Want to support us ?

Join us on :

251
Online

31072
Users

15116
Topics

113740
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.