Moonlight won't star games. Black screen and go back to ES.



  • Hi. I'm successfully pairing my RPi with PC. In ES i see games, but when i'm trying to start them nothing happens. Only black screen and then returns to ES.

    I'm tried configuring my wireless keyboard and mouse whith this instruction https://github.com/recalbox/recalbox-configgen/issues/41 but nothing changes.

    I'm tried downgrade my GFE, still no changes.

    Anyone can help me with this problem?

    GFE version: 3.10.0.95
    Recalbox: 4.1.0
    Moonlight: 2.2.2

    This is what i see in SSH when tried to start any game

    % Total % Received % Xferd Average Speed Time Time Time Current
    Dload Upload Total Spent Left Speed
    0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
    curl: (60) SSL certificate problem: certificate is not yet valid
    More details here: https://curl.haxx.se/docs/sslcerts.html

    curl performs SSL certificate verification by default, using a "bundle"
    of Certificate Authority (CA) public keys (CA certs). If the default
    bundle file isn't adequate, you can specify an alternate file
    using the --cacert option.
    If this HTTPS server uses a certificate signed by a CA represented in
    the bundle, the certificate verification probably failed due to a
    problem with the certificate (it might be expired, or the name might
    not match the domain name in the URL).
    If you'd like to turn off curl's verification of the certificate, use
    the -k (or --insecure) option.

    ==============================================


  • Moderator
    Team

    @роман-косенко Hi

    this is a known bug (lpease take care to check if an issue like yuors already exists). Solved in the next release. Meanwhile there is a workaround if you wish, i let you search in the forum



  • @substring i know some other people have this bug too and i tried to find solution on this forum, but did not find :( Maybe I did not searching well, my fault. If You have link to solution it would be great to share it with me :) Thanks for response to my post!


  • Moderator
    Team



  • @substring so simple :) Thank you! I'll try it in the evening at home.



  • @substring Thank you for helping. It works! But now I have another problem with using keyboard, mouse and gamepad at same time. Wrote about it in this topic https://github.com/recalbox/recalbox-configgen/issues/41 Hope someone help me with this problem.



Want to support us ?

Join us on :

291
Online

28176
Users

14429
Topics

109188
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.