4.1 Mame scraping doesn't save



  • It finds every ROM perfectly, with great images, for all systems (what a relief after thegamesdb.net scraper!) but on every reboot, it resets back to a list and seems to have lost all the scrape data for Mame. edit - NES too.

    I get a warning when scraping that "Some of your selected systems do not have a platform set" But I don't know what it means, everything does seem set up right, and was before 4.1!

    Any ideas? Thanks



  • @sibobbbe are you using a USB key ?



  • @substring Thanks for your reply. I'm not using a USB key.

    I solved it, finally. Turns out EmulationStation doesn't save data to gamelists if you restart after scraping. I have to fully shut down the system for it to save the data.

    Is this just for me? I tried it on a brand new installation and it was the same case, but I haven't seen this mentioned anywhere else, which I found strange since it's such an easy issue to replicate.



  • @sibobbbe If you're using the fast shutdown, it doesn't save metadata, indeed. That's why there is a warning.



  • @substring It was restart, not fast shutdown, but I guess it must be the same thing.

    Oh I see the warning is on 'fast shutdown', which I'd never done before. It should be on restart because the same applies.



  • @sibobbbe no ! restart saves the metadata



Want to support us ?

Join us on :

235
Online

28864
Users

14653
Topics

110756
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.