Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Impossible de Killer Emulstation



  • Re: [SOFT] Universal XML Scraper V2

    Bonjour,
    J'ai lancé Universal XML Scraper V2 et lorsque je veux killer Emulstation, j'ai un message d'erreur "La commande SSH a rencontré un problème". Timeout
    Quelqu'un peut-il m'aiguiller SVP ?
    Merci



  • Bizarre =/ et si tu branche un clavier (sur la raspberry) et que tu appuie sur F4 ?


  • Staff
    Moderator
    Team

    Utilise putty et via ssh : killall emulationstation
    pour le relancer : /etc/init.d/S31Emulationstation restart



  • Merci à tous,

    J'ai effectivement testé les processus suivants :

    1. Universal XML Scraper V2 + killer Emulstation =d'erreur "La commande SSH a rencontré un problème". Timeout

    2. Brancher un clavier sur le raspberry et faire F4 puis ALT+F2. J'ai bien le terminal qui s'ouvre. Je saisis le login "root" mais impossible de saisir le MDP. Les lettres que je tape ne s'affiche pas. Si je fais entrée et que je saisis le MDP, j'ai un message d'erreur qui me met que le login est erroné

    3. Installer Putty. Dans la première fenêtre, je saisis soit "Recalbox" soir l'IP et quand le lance, la fenêtre terminal est noire et je ne peux rien saisir dedans...

    Help !


  • Staff
    Moderator
    Team

    1. Normal le mot de passe napparait jamais.
    2. Rends toi sur le wiki et configure winscp qvec putty en suivant le tuto


  • @acris
    Merci mais n'étant pas un expert, j'avoue que c'est du chinois pour moi.
    Tu aurais un lien qui explique ce que tu cites STP ?
    Merci +++


  • Staff
    Moderator
    Team



  • faudrait surtout que @screech nous explique pk ca ne marche pas son kill de ES :p



  • Y marche très bien le kill de ES ;)
    (c'est une simple commande "Killall emulationstation" envoyé en SSH via plink en ligne de commande)
    La il y a l'air d'y avoir un problème de connexion réseau...

    Question bête : ton pi est bien reconnu sur le réseau ? (genre tu le vois dans ton voisinage réseau ? tu peux le pinger ?)
    Parce que si meme avec Putty tu n'arrives pas à te connecter... c'est pas UXS qui y arrivera ;)



  • @screech
    Je vois bien ma Recalbox dans mon réseau car c'est comme cela que je charge mes ROms. Par contre, je ne comprend pas pourquoi cette fonction ne donne pas de résultat. Comment puis-je m'assurer que les paramètres SSH sont les bons ? (Login + MDP)



  • essaye avec Winscp ou putty déjà
    (Check le wiki, tu as tout dessus : https://github.com/recalbox/recalbox-os/wiki )



  • Ai, J'ai tout essayé mais impossible de me connecter, j'ai toujours un time out alors que j'accède bien à mon recalbox via le réseau sur PC. Je n'ai pas de chance avec le SSH...



  • Alors, le timeout c'est sur UXS, mais avec putty et winscp ça donne quoi ?



  • @screech
    Salut,
    J'ai essayé avec putty. J'ai bien le terminal qui s'ouvre mais impossible de saisir quoi que ce soit dans la fenêtre.
    J'ai ré-essayer directement depuis le recalbox avec F4 et ALT+F2.
    J'ai saisis les lignes de code que j'ai trouvé sur le NET mais il me met à chaque fois que la commande SSH n'est pas reconnu.


  • Staff
    Moderator
    Team

    il faut bien respecter la syntaxe.



  • @acris
    J'ai essayé cela : "/etc/init.d/S31emulationstation stop" en respectant les espaces et il ne le prend pas comme commande SSH. J'avoue que ma non connaissance technique n'aide pas ...


  • Staff
    Moderator
    Team

    Tu ad configuré winscp avec putty comme indiqué ds le tutoriel du wiki ?



  • Salut,

    Je viens d'essayer avec Winscp et quand je lance la connexion, j'ai un message qui dit "la connexion à RECALBOX a pris trop de temps.
    J'y comprend rien.... Serait-ce une histoire de port ?



  • @acris said in Impossible de Killer Emulstation:

    killall emulationstation

    Salut,

    J'ai essayé directement sur recalbox avec en tapant la commande SSH killall emulstation il me met "no process killed". Vous avez déjà eu cela?

    Merci


  • Staff
    Moderator
    Team

    tu t'es trompé dans le nom il faut bien écrire : killall emulationstation
    pas killall emulsation


Log in to reply
 

Want to support us ?

Join us on :

248
Online

48623
Users

17593
Topics

132556
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.