Recalbox 4.0 - Problema WIFI y mandos PS3



  • Hola a todos a todas, bien, mi problema es el siguiente, por un lado creo que el que mas me urge es el del mando de PS3. Por alguna razon no logro enlazarlo ni siquiera siguiendo los pasos que he visto en varias paginas, pues segun dicen, he de conectar el mando a la rasperry con el Recalbox iniciado y dejarlo unos 10 segundos conectado. Tras ese tiempo, desconectarlo y en principio al darle al boton PS deberia de cogerlo y listo. Pues eso no me pasa a mi. He probado con dos mandos de PS3 un "SINAXIS" y "DUALSHOCK 3" y nada, de echo, es curioso, que al conectarlo se me pone en ambos la lucecita de player 1 pero ni por esas ni aun por cable, me los detecta.

    El segundo problema, es al parecer mas comun. El wifi, por alguna razon cuando se conecta a la red wifi, en el apartado de ip, esta se convierte mas bien en una direccion MAC o como otros dicen por ahi "una ip rara". Igualmente sigo los pasos, desconecto el cable ethernet y me voy al apartado WIFI, que en ese momento esta en off. Cuando lo pongo ON y relleno la SSID y la CONTRASEÑA, me salgo para que verifique la conexion y derrepente salta un error. De echo vuelvo a entrar lo pongo off, me salgo y me vuelvo a meter para ponerlo on y rellenar los datos y al salir, igual, lo intento hacer varias veces mas y nada e insisto que, todo esto con el cable de ethernet desconectado. Dejo el log de configuracion que tiene mi RECALBOX para ver si alguien me sabe decir a que se debe estos problemas y como puedo solucionarlos. Gracias.

    <script src="//pastebin.com/embed_js/2LVB7JPn"></script>


  • Staff
    Developer
    Team
    Global moderator
    Translator

    @fullskull si estas en una RPi3, sabes que necesitas un adaptador bluetooth por el momento? El blueetooth interno aun no es funcional con Recalbox.
    Son mandos originales o clones? En caso de ser clones, has cambiado los drivers en recalbox.conf?

    Respecto al wifi... No es necesario que volvas a escribir tu contraseña y ssid, pero a mi cuando me sale la IPv6 (o algo parecido), desactivando el wifi, saliendo de la configuracion de red al menu principal, volviendo a entrar, activando el wifi y dandole en aceptar (o la palabra aue sea, no la recuerdo exactamente), a mas tardar despues de un oar de intentos recibo el aviso de "wifi activado". Intentalo asi, sin estar modificando los datos para la conexion.
    Si aun asi no podes conectarte... Que tipo de encriptado utilizas? Se recomienda WPA2, con tu red no oculta.



  • Los mandos son originales, veo muy engorroso lo de pillar un adaptador bluetooh solo para eso. Me resulta raro pues en RETRO PIE no tenia problema, aunque alguna vez se congelaba la raspberry al configurarlo. A parte en you tube aparece gente que lo enlaza sin problemas como este brasileiro
    https://www.youtube.com/watch?v=iV_2xU8BAyo
    Y lo del wifi exactamente lo que me salta es un error que dice "ERROR DE CONFIGURACION WIFI" y uso un encriptado WPA/WPA2. Sobre si mi wifi esta oculta, no lo esta, esta visible.


  • Staff
    Developer
    Team
    Global moderator
    Translator

    No tiene absolutamente nada de raro... Es algo que se ha hablado mucho y si lo buscas entenderas las razones. El bluetooth sera compatible con la version 4.1, peor aun lamentablemente no lo es.
    El tipo del video tiene un adaptador de bluetooth.

    https://github.com/recalbox/recalbox-os/issues/796

    Respecto al wifi, no te queda otra que seguir intentando. Yo tengo exactamente el mismo inconveniente y asi lo soluciono. Otra recomendacion es que no estes en el canal 13. Si tu contraseña tiene caracteres especiales, es necesario agregar un \ antes de cada caracter, como se indica en recalbox.conf



  • Mae mia que desastre...



  • Hola, buenas:

    Estoy igual con el tema wifi, me pasa exactamente lo mismo y no lo doy solucionado, por mas que pruebo y pruebo me da error de conexion wifi y no hay manera. Me agrega esa ip rara y no hay manera de cambiarla.

    Conseguiste arreglarlo? Si lo haces avisa por favor, yo seguire investigando si lo consigo avisare por aqui.

    Un saludo y gracias



  • @sabedios Estamos todos en la misma @fullskull pudiste solucionarlo?



Want to support us ?

232
Online

80.4k
Users

21.6k
Topics

157.7k
Posts