Raspberry Pi3b Recalbox 4.0 beta 5 and dualshock 3 plugged by usb.



  • hi, im looking for some help, i've just made my raspberry console and installed the last available beta of recalbox.

    I dont have any power issues(rainbow square), i made my installation and everything went ok, i plugged my keyboard and my original DS3 controller with the USB cable( i know that the internal BT its not operational at the time) and my controller was detected and configured. And it worked fine with the snes donkey kong free rom and in the menu.

    I installed my roms with the usb drive method by getting root control etc, the manual was pretty good, so i didnt had any problems, my roms got installed and then i rebooted the raspberry like it was instructed on the tutorial......but here is the problem...after the reboot my ds3 controller its not detected anymore, just my keyboard, no matter how many times i plugged it, my ds3 its simply not detected , the controller's leds blink but nothing else. Any info about this? thanx in advance.

    New update.

    Well apparently, the problem is that recalbox its pairing the controller with BT, but since i dont have a dongle the controller its useless...by editing the recalbox config file and disabling the ps3 controller, my controller sometimes starts responding. any way to disabling the BT function on recalbox to see if this can solved my problem?.



Want to support us ?

Join us on :

450
Online

28775
Users

14633
Topics

110617
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.