Trouble using GASIA controller REcalbox 4.0 and RASPBERRY PI3



  • Hi everyone,   I tried many time to set up my GASIA controllare PS3 clone. I was able to play trough usb cable but only if I reboot the system everytime I connect it. It was impossible for me to work in wireless mode....   Culd anyone help me?   Thank you in advance



  • Hi, Did you read this article ? To use gasia controllers, you have to change driver used by recalbox then associate it.



  • I am having the same issue. Pi3, Gasia PS3 controllers. Set config to use gasia controllers. Using USB Dongle since I know built in bluetooth does not work yet. Plugged controllers in to Pi3 with USB cable for 30 seconds. Disconnect cable and turn on controller. No connectivity. Controller, cable and USB dongle all work fine on my Pi2. I have done this config many times without issue. Issue exists on two different Pi3's set up the same way. Is it possible that while built in bluetooth doesn't work, the USB bluetooth is being ignored as a SECOND bluetooth device? Is there a way to verify which bluetooth is the active one or to see the pairing status at the command prompt? Again, I have done this many times already and Pi2's always work and Pi3's always fail... Tried both the 4.x beta3 and 4.x unstable builds. (only versions supporting both Pi2 & Pi3) Any ideas or troubleshooting recommendations?   Thanks in advance!



  • bump?


  • Moderator
    Team

    @esmith13 the Pi3 internal BT is not even started in linux, so you can't have any conflict.



  • any ideas then why tested controller, cable and usb BT dongle that work on a Pi2 might fail on a Pi3? any linux commands I can run to visually monitor the attempt to pair or connect?   thanks in advance for any help.


  • Moderator
    Team

    @esmith13 try hcitool --scan to scan for BT devices. When a sixaxis is plugged, a UDEV rule manages the launch of sixpair



  • Hi i have the same problema, idk that mi control is a fake , but you solved the problem? Help me plz my usb is a V2.0 is ok? My usb detect the control of ps3 but the Bluetooth not yet.
    Sorry for my english


Log in to reply
 

Want to support us ?

317
Online

24296
Users

12910
Topics

97787
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.