Can't add image to ROM meta data...



  • Hello everyone. One of the things I really love about Recalbox is its user interface, especially the game list for each emulator. But I am having a problem adding images to the indivdual ROM meta data through the web browser interface. I am using a Raspberry Pi 3. My wifi is setup correctly and Recalbox is on my network and I can log into it through the manager. I was experiencing this issue with Recalbox 6.1.1. I upgraded to 7.1.1 last night and it's doing the same thing.

    What happens is, the first emulator that I go to and add an image such as a screenshot or box art image to the ROM's meta data, it works fine and it shows up in the menu after restarting Recalbox. Any subsequent emulators that I try to do this in, the image will not be added. I am using images that are all the same size (under 600 pixels) and it doesn't matter which emulator I start with first. I tried it once with the NES first and it worked but then it didn't work with the Master System. After upgrading to 7.1.1 I tried the Master System first and it work but then it didn't work with the NES.

    I've checked the corresponding XML file for the games list. The game description and everything else is being added except for the line that specifies the image location for the game. When I try to add the image files and/or edit the XML file directly from my PC through the network I get an error code (I can post that later tonight).

    Anyway, has anyone else experienced this or know how to get around it? If I can't populate the game list with the box art it kind of defeats the purpose of having such a lovely interface.

    Thank for reading!


  • Global moderator Translator
    Translation Master
    Tester
    Global moderator



Want to support us ?

321
Online

82.0k
Users

22.5k
Topics

163.0k
Posts