Recalbox 7.1 et Odroid XU4, est-ce la bonne ?



  • Bonsoir à tous,

    Nous sommes unanimes sur le fait que la version 7.0 ne faisait pas honneur à notre XU4... A tel point que beaucoup d'entre nous sont repassés en 6.X!!
    Plein de bonnes choses mais l'émulation de la PS1 et de la Dreamcast était catastrophique !! J'aimerais savoir ce qu'il en est de cette MAJ 7.1?
    Les problèmes sont-ils résolus ?

    Merci à tous et bonne soirée !!



  • @Vini77 Vu les modifs indiquées dans le Changelog, je n'ai pas l'impression que les problèmes d'émulation PS1/N64/Dreamcast sur XU4 aient été traités.
    C'est bien dommage vu que ceux qui ont acheté un XU4 (avant la sortie du pi4) ciblent ces consoles en particulier.

    Quelqu'un a testé la 7.1 sur XU4 ?



  • @flaker38 said in Recalbox 7.1 et Odroid XU4, est-ce la bonne ?:

    @Vini77 Vu les modifs indiquées dans le Changelog, je n'ai pas l'impression que les problèmes d'émulation PS1/N64/Dreamcast sur XU4 aient été traités.
    C'est bien dommage vu que ceux qui ont acheté un XU4 (avant la sortie du pi4) ciblent ces consoles en particulier.

    Quelqu'un a testé la 7.1 sur XU4 ?

    Bah oui d'où ma crainte et ma demande de retour d'expérience !! J'espère sincèrement que ces problèmes qui n'existaient pas dans les versions précédentes vont être rapidement résolus...


  • Staff
    Screenscraper
    Developer
    Global moderator
    Team

    Très honnêtement, on n'en sait rien.

    Au fil des évolutions, le noyaux linux évolue, ses drivers aussi, les drivers vidéo aussi, les émulateurs aussi, Retroarch aussi, etc...

    Parfois, on se retrouve le bec dans l'eau avec un émulateur qui fonctionnait avant, et qui ne fonctionne plus, ou moins bien. Comme nous n'avons pas des process de développement de grosses boites et que nous ne sommes pas 200 sur le projet, il nous est simplement impossible de remonter jusqu'à l'élément déclencheur, sauf bien sur lorsque c'est l'émulateur lui même qui est en cause.

    Concernant les émulateurs N64, le Xu4 n'est pas le seul à être touché, l'Odroid Advance Go n'a pas pu bénéficier non plus du cote mupen64 - GlideN64, parce qu'il plante sec pour une raison totalement hors de notre contrôle.
    Notre spécialiste N64 ayant un nouveau travail extrêmement chronophage depuis plusieurs mois, il ne lui ai malheureusement pas possible non plus de passer des semaines et des semaine à chercher, tester et fignoler toutes les configuration possibles dans l'espoir dans trouve une qui fonctionne mieux.

    On peut espérer que la situation s'améliore dans les semaines ou mois à venir, mais on ne peut absolument rien promettre, car en dehors de nos développements propres, nous subissons également les bugs et les mauvaises interaction de tous les éléments sur lesquels nous nous reposons, et nous n'avons pas de baguette magique... 🙂



  • @Bkg2k Merci pour cette réponse honnête, je préfère ça plutôt que de ne pas savoir. Bon j'espère quand même que vous trouverez une solution.
    Bon courage à toute l'équipe et prenez le temps de jouer !



  • Merci Bkg2k !!
    Flaker38, j'ai essayé entre temps, rien n'a changé pour la N64 entre la 7.0.1 et la 7.1, toujours le meme probleme. Pour l'instant je reste sur la 6.1.1 qui est pour moi amplement suffisant car je joue principalement sur la N64 et la GBA, donc ...
    Mais j'ai quand meme une borne sous RPI3B+ pour la 7.1 n'a pas aucun probleme pour mon utilisation, vraiment parfait.



  • @Bkg2k said in Recalbox 7.1 et Odroid XU4, est-ce la bonne ?:

    Très honnêtement, on n'en sait rien.

    Au fil des évolutions, le noyaux linux évolue, ses drivers aussi, les drivers vidéo aussi, les émulateurs aussi, Retroarch aussi, etc...

    Parfois, on se retrouve le bec dans l'eau avec un émulateur qui fonctionnait avant, et qui ne fonctionne plus, ou moins bien. Comme nous n'avons pas des process de développement de grosses boites et que nous ne sommes pas 200 sur le projet, il nous est simplement impossible de remonter jusqu'à l'élément déclencheur, sauf bien sur lorsque c'est l'émulateur lui même qui est en cause.

    Concernant les émulateurs N64, le Xu4 n'est pas le seul à être touché, l'Odroid Advance Go n'a pas pu bénéficier non plus du cote mupen64 - GlideN64, parce qu'il plante sec pour une raison totalement hors de notre contrôle.
    Notre spécialiste N64 ayant un nouveau travail extrêmement chronophage depuis plusieurs mois, il ne lui ai malheureusement pas possible non plus de passer des semaines et des semaine à chercher, tester et fignoler toutes les configuration possibles dans l'espoir dans trouve une qui fonctionne mieux.

    On peut espérer que la situation s'améliore dans les semaines ou mois à venir, mais on ne peut absolument rien promettre, car en dehors de nos développements propres, nous subissons également les bugs et les mauvaises interaction de tous les éléments sur lesquels nous nous reposons, et nous n'avons pas de baguette magique... 🙂

    Salut Bkg2k!! Merci pour ton retour !! Pour être sincère, ce qui était frustrant c'était de ne pas avoir de confirmation des devs quant aux soucis rencontrés sur le XU4 ! Je préfère qu'on nous dise clairement qu'il y a effectivement un problème !!
    En revanche nous ne remettons absolument pas votre superbe travail en cause !! Au contraire !!
    Comme tu l'as si bien dit, les évolutions font que certaines choses s'améliorent tandis que d'autres malheureusement se détériorent...
    Je sais que tout rentrera dans l'ordre à un moment ou à un autre et nous ne pouvons que vous en remercier !! C'est déjà exceptionnel de pouvoir profiter de ce système librement !!
    Comme dit précédemment, je reste en 6.0 en attendant que tout rentre dans l'ordre ! Car c'est vrai que les nouvelles évolutions sont vraiment alléchantes !! 😁😁😁
    Encore merci à vous, merci pour votre travail !!



  • Ah je suis "content" de voir que je ne suis pas le seul à rencontrer ces problèmes de lenteurs. C'est dommage, pour une fois qu'un upgrade semblait bien se passer 😉 J'ai upgradé de 6.1.1 à 7.1.1 et ça semblait trop beau: aucun bug à première vue, le retour des mises à jour, detection des manettes nickel... Il va falloir patienter encore quelques mois alors.
    Heureusement, cette fois j'étais préparé. Je n'ai plus qu'à restaurer l'image de ma eMMC en 6.1.1 ! 😄



Want to support us ?

315
Online

81.4k
Users

22.2k
Topics

161.3k
Posts