[Recalbox 7.0.1] Nespi 4 - Stuck at black screen on boot.



  • Just flashed Recalbox to my 64GB microSD card (Samsung EVO), and I have been sitting at a black screen for 10 or 15 minutes now. I am aware that the first boot can take awhile but this seems to be longer than it should be. I saw something that mentioned that there is a power issue with the NES Pi 4 case from RetroFlag, but all of the threads I saw on here are in French and I dont understand what is being said or what the solution is.

    Any idea on what I need to do to fix this?



  • Also tried to load Recalbox on another Pi4 not in a case and have the same issue, been sitting at a solid black screen for an hour and a half now.


  • Global moderator Translator
    Translation Master
    Tester
    Global moderator

    @Kveld Try with another SD card (class 10), the recommended is an SD card of maximum 16Gb for the system, and store the ROMS and BIOS in an external storage (external HD or pendrive)



  • @Zing Alright I will try that tomorrow and see if it works. Thanks



  • Same problem here with 7.1.1... stuck at black screen.

    It´s the same card that I have the previous version but I opted to do a fresh install. It´s not a problem with the card because I tried a different emulation frontend and it worked fine.


  • Global moderator Translator
    Translation Master
    Tester
    Global moderator

    @springjack You didn't make it clear:
    Is your hardware an Rpi4?
    Does the black screen appear from the first boot? Or just after you copy your files?
    Have you tested with another cable?
    Have you tested it on another TV?



Want to support us ?

360
Online

81.4k
Users

22.3k
Topics

161.4k
Posts