PS1 Problem with sound/bios/speed. Recalbox 7.0.1 GPI



  • Hey everyone,

    I am facing some issue using the 7.0.1 on GPi. Or maybe it is the emulator, but basically the bios are not recognized as MD5. Whatever one i use.
    When it does, i got a yellow screen freeze.
    The emulator by default does not run at all, it create a screen tear to the right and freezes.
    The Libretro version runs, but the sound is really muddy and noisy, and the speed is at best 50% ( smooth but slomo ).

    The sound problem is also recurrent in other consoles like the FBNeo and the GBA...
    I tried removing vsyn, sound sync....all that usually improved the emulators ( especially based on retroarch ) on GPI

    Really annoying as i never had this problem with retropie, but i love recalbox so much, i would rather find a way to improve the perf than return to my other image.

    Help help help



  • @Benzitor Are you using PSOne Bios from an older Recalbox build? I had a similiar problem where i moved all my stuff from an old 2018 Pi 3 Recalbox build, and went to the Pc Version of Recalbox. I had to ditch my older Bios and redownload new ones. When i replaced the Bios, that worked. So the New Recalbox might not like the old PSOne bios you were using.



  • @SkullGrin Hi, Thanks for the answer. I am getting the new set of Bios and see how things go.
    I also have massive slowdowns and sound crack on PS1/GBA and NEOGEO games...and found no way to solve them ( all was ok on Retropie )
    Hopefully the bios would help.



  • I tried the news Bios, but the result is the same.
    I will try to dig deeper in the configs


  • Global moderator Translator
    Translation Master
    Tester
    Global moderator

    @Benzitor You need to go to Recalbox's internal BIOS manager, check that all your BIOS is being properly recognized (green thumb). If they are not, you have a bad BIOS, and you need the right BIOS. BIOS is copyrighted and cannot be shared, it is against the forum rules to request or share any type of copyrighted content.

    Remembering that: not finding the BIOS that is requested by the emulator, does not indicate any bug in Recalbox, it just indicates that you have not yet found the right BIOS.

    About slowness in FBNeo, it is usually related to a bad ROMSET (maybe this link will help you: https://forum.recalbox.com/topic/22052/installing-older-final-burn-on-new-recalbox-version?_=1605830671452)

    I don't see reports of other users having problems with the GPI, so it doesn't look like a bug, it looks like a BIOS or ROMSET problem (as already mentioned), or even a bad configuration.



Want to support us ?

379
Online

81.4k
Users

22.3k
Topics

161.4k
Posts