Recalbox 7.0

Désactiver Shaders



  • Salut à tous,

    J'ai fait le tuto pour activer les overlays sur ma recalbox 6.1 (https://www.youtube.com/watch?v=vqwkhPzUoD8&vl=fr), et suite à ces manips, j'ai des shaders sympa rétro qui s'affichent d'origine, mais ca ne me convient pas plus que ça, j'aimerais que quand je lance un jeu, par défaut je n'ai aucun shader. Je n'ai rien trouvé ici

    Comment remédier à cela ?

    Merci!

    J'ai une autre question sur le remappage des touches pour émulateurs spécifiques, car le menu retroarch qu'on lance avec la hotkey a beaucoup changé et toute les réponse que je trouve ne sont plus d'actualité... Si quelqu'un sait me guider 🙂

    Merci !


  • Global moderator
    Team

    Bonjour @kornsas
    les shaders sont déclarés sans doute dans les fichiers de configuration des overlays, édite les et comment ou supprime les shaders.



  • @acris Merci pour ta réponse, peux-tu me dire quels fichiers modifier? J'ai très peur de faire une bêtise ...

    Shaders.jpg

    Dois-je écrire none pour les émulateurs concernés dans le choix du shader?



  • Je relance la question car j'ai peur de bidouiller et de fail 😧



  • @kornsas ,
    Dans les Overlays que tu as installé , tu as des dossiers.cfg voir ici
    Selon si tu as les Overlays par systèmes ou par jeux, tu dois vérifier si un shader est édité dans le fichier .cfg
    Si c’est le cas, tu n’as qu’à supprimer la ligne complète "shader" pour chaque système ou jeux.



  • @Eptdqcn41700 Merci pour ton retour, je testerai ça plus tard dans la soirée!


  • Global moderator
    Team

    @kornsas said in Désactiver Shaders:

    @acris Merci pour ta réponse, peux-tu me dire quels fichiers modifier? J'ai très peur de faire une bêtise ...

    Shaders.jpg

    Dois-je écrire none pour les émulateurs concernés dans le choix du shader?

    tu supprimes toutes les lignes indiquées et avant faire une sauvegarde de ton fichier.
    et si il y a des résidues appliquent les informations données par @Eptdqcn41700



  • @Eptdqcn41700 Salut à toi,

    Je n'ai pas réussi à faire ta commande, quand je vais dans \RECALBOX\share\system\configs\retroarch\ j'ai bien tous mes systèmes avec un fichier cfg, mais quand j'en ouvre un, rien qui concerne le shader
    psx.jpeg

    J'ai par ailleurs un fichier nommé blur5x5.glsl sous : \RECALBOX\share\system\configs\retroarch\shaders

    Quand je le supprime cela ne change rien

    J'ai par ailleurs supprimé les lignes selon ce que me disais Acris, ca ne change également rien

    Dans mes options de Recalbox je règle bien le shader sur aucun, mais c'est comme s'il était forcé quelque part. Mais impossible de savoir ou, même si je pense que ca se promène quelques part sur mon fichier recalbox.conf

    D'autres idées ?

    Merci!



  • @kornsas

    Et dans ton fichier common.cfg , rien non plus ?



Want to support us ?

162
Online

79.1k
Users

20.3k
Topics

149.1k
Posts