Recalbox 7.0

LED RASPBERRY P3B+



  • Bonjour tout le monde, je reviens vers vous afin d'avoir une petite précision, j'ai changé de boitier (j'avais un megapi et j'ai basculé sur un nuxii XG+).
    Pouvez-vous me dire si il est normal qu'une des deux led reste allumée en permanence ? Sauf quand je débranche l'alim bien sûr.


  • Global moderator
    Team

    Bonjour @pau
    que dis le mode d'emploi sur les caractéristiques des LED ?
    ne serait elle pas la LED de sous tension ?



  • Si tu parles de la LED rouge sur le pi, elle te dit juste que ta carte reçoit bien la tension d’alimentation. Quant tu mets éteindre sur recalbox, cela va proprement éteindre logiciel mais en aucun cas couper l’alimentation. Pour couper l’alimentation, il te faut un interrupteur qui intervient sur l’alimentation.
    Je pense que l’on sait le faire par les pins GPIO, a confirmer



  • Alors pas de mode d'emploi fourni mais oui c'est la led power qui indique que l'appareil est sous tension.
    Ce n'est pas gênant que l'appareil reste sous tension permanente ?


  • Global moderator
    Team

    peut être que @ian57 aura une idée.


  • Developer
    Global moderator
    Creator
    Team

    @pau @acris je n'ai pas ce boitier, effectivement c'est peut être le retour de led de tension du Pi auquel cas c'est normal. ça pause aucun soucis, juste que ton alim va delivrer un peu de courant, donc un peu consommation electrique en plus de tout tes appareils déjà en veille à la maison.



  • Nickel, merci pour vos réponses.


Log in to reply
 

Want to support us ?

150
Online

79.1k
Users

20.3k
Topics

149.0k
Posts