Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Wifi dongle not working (Recalbox 6.1.1, PC x86_64)



  • Hi!
    I am desperate! I have been searching for answers to my problem for days but without luck. Therefore I am now writing here as a last resort.

    My setup: I have installed Recalbox 6.1.1 pc x86_64 to a micro ssd card connected with usb to my pc. I then have a separate usb for my roms, themes and so on.
    Everything works great except for getting the wifi to work. I also have a keyboard and controller connected by usb. I have bought the recommended wifi dongle (Edimax EW-7811Un) but I can't seem to get it to work at all.

    When trying to search for available wifis in the recalbox interface nothing is found. I have tried disabling and re-enabling several times. I have also manually put in the login details to the config but that doesn't work at all. Does anyone have an idea on how I can make it work? 😞

    Below is the output of ssh "dmesg" which I hope helps. Please note that I am using an Ethernet cable to be able to do this.

    [  605.096237] e1000e: eth0 NIC Link is Down
    [  607.822328] e1000e: eth0 NIC Link is Up 1000 Mbps Full Duplex, Flow Control: Rx/Tx
    [  667.669861] usb 1-7: USB disconnect, device number 7
    [  676.478467] usb 1-7: new high-speed USB device number 8 using xhci_hcd
    [  676.628342] usb 1-7: New USB device found, idVendor=7392, idProduct=7811
    [  676.628344] usb 1-7: New USB device strings: Mfr=1, Product=2, SerialNumber=3
    [  676.628345] usb 1-7: Product: 802.11n WLAN Adapter
    [  676.628346] usb 1-7: Manufacturer: Realtek
    [  676.628347] usb 1-7: SerialNumber: 00e04c000001
    
    

    See Full output here.



  • No one who have similar problems? 😞



  • Hi, I have the same problem. using Edimax EW-7811un.
    Also tried to connect manually.



Want to support us ?

114
Online

78.5k
Users

20.1k
Topics

147.6k
Posts