Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Old Legacy PC and Recalbox



  • I post this again, because i didn't got any answer

    Hello all!!
    I tried to run Recalbox 6.1 on an Core 2 Duo PC and it works like a charm!!

    Then I tried to run it on a Pentium 4 3.00 GHz (Prescott) and it wouldn't finish booting... It stops somewhere before the GUI... I tried on like 6 different PCs of that era, same thing on all of them. I guess it has something to do with the old hardware and the linux core...

    Is there an older version of recalbox that i can use on that kind of old PCs? I'm trying to give these PCs a new purpose...

    Thank you in advance!!!

    George



  • Anybody????
    Is there maybe an old version of recalbox that i can use??


  • Tester

    Hi @comland
    Here is the stuff compatibility : stuff
    and here the PC compatibillity : PC Comp
    Check it, check the GPU compatibility. Could you describe your configuration ?



  • @Scavy
    Hello Scavy!! Thanks for your reply!

    My PC is a Pentium 4 3GHz prescott (a 478 socket CPU)
    It's quite old, i know...
    The VGA card is a Geforce MX 400 with 64MB ram (AGP)
    The PC compatibility is for way newer PCs, at least 4-5 generations ahead....
    I have successfully installed recalbox on a Core2 Duo CPU (775 socket) with a 5500 Geforce VGA card (PCIEX)
    It works like a charm, I was just wondering if i can use it on older computers
    I have already a build of my own with windows XP which works with even Pentium III machines, but i wanted something from linux... I tried Puppy arcade, but it needs keyboard and mouse. I wanted something more automated, like recalbox. It's an amazing piece of work!!!

    Can you help me maybe with another older version of recal box with less hardware requirements or maybe another arcade operating system build?

    Thank you so much in advance!!


  • Tester

    @comland we're asking the master of recalbox on PC build ^^ @strodown



  • @Scavy I hope he can help us!! Please @strodown , enlighten us!! 😊 😳


  • Developer
    Team
    Global moderator
    Netplay

    @comland
    Hello
    I think it's a problem with your graphics card (nvidia).
    an error in the official driver installation script may be the cause.
    I advise you to go to our discord server for better support of your concerns,
    Thank you
    Strodown



  • @strodown @Scavy Thank you very much my friends! I will look into it!!



Want to support us ?

177
Online

78.5k
Users

20.1k
Topics

147.6k
Posts