Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Stuck at Recalbox Splash Screen



  • Hi everybody,
    During quarantine I've been doing much needed work on my Recalbox. I've been using 6.1.1 since it got released without any issue and using an overclocked Rpi 3B, also without any issue. The problem happened after I had just finished adding games to ScummVM and ResidualVM. I had my computer connected to the Recalbox using SSH so I could modify the ScummVM configuration file and the gamelist. After I restarted the Recalbox using the menu, its gotten stuck at the splash screen just before the main menu.
    I can access the terminal. I just don't know any commands I can use to determine what is happening, or how to create an error report.
    Any help would be greatly appreciated!



  • I was apply to create a support archive: https://www115.zippyshare.com/v/TZZwO4mD/file.html



  • @martymcfly7 hello !
    Same issue for me on a different plateform.
    A desktop x86 PC (old intel NUC) with 6.1.1...

    But, I found a temporary solution to play emulator.
    Go to the web interface (http://yourrecalboxip) and launch EmulationStation in the support section.
    It seems to be an issue with ES !

    It's not a definitive solution, but you Can use it.

    Hope that start to help you...



  • @martymcfly7
    Look at this:
    https://forum.recalbox.com/topic/18871/recalbox-6-1-pc-la-marche-a-suivre

    It's in french, but that Talk about boot issue sometime.

    To Solve it we need to rename the file S03splash in splash

    2 choices :

    • mount your hard drive on other system to rename file in /etc/init.d/
    • connect to your recalbox with ssh and type this command: mount -o remount, rw /
      mv /etc/init.d/S03splash /etc/init.d/splash`

    I will try Tommorow 😉



  • @Chunter Thank you for the suggestion. Just before I was going to try your suggestion, I was able to successfully boot to the main menu. It's working normally now. I'm assuming I might have a sd card that is failing so I have backed up everything. I'll be buying a new sd card and using an external usd drive for all the roms. 👍



Want to support us ?

183
Online

78.5k
Users

20.0k
Topics

147.5k
Posts