Quelle commande pour forcé le volume dans rétroarch ?



  • Bonjour,

    Depuis la MAJ en 6.1 le volume des émulateur est plus bas qu'avant dans mon Bartop.
    Pour y remédier je doit boosté le gain du volume dans rétroarch mais je n'arrive pas a trouver la bonne commande, j'ai éssayé ça mais sans succes:

    audio_gain_volume = "6"

    Connaissez vous la bonne commande SVP ?


  • Tester

    Salut @JRbaka
    SI tu fais Start/Options son (ou quelque chose d’approchant) tu as accès à un réglage de volume global de Emulation Station. La valeur idéale est 89, ça va faire correspondre le volume du moteur de son interne (Alsa) à 0 dB. Après une "fresh install" il est réglé plus bas, 78 de tête. Mettre plus de 89 pourrait conduire certains émulateurs à commencer à saturer la sortie audio.
    Si sur ton bartop tu n'as pas accès à ce menu, tu peux le régler directement dans le fichier recalbox.conf où il y a une section Audio.
    Dans Rétroarch le volume est réglé à 0dB. Une tentative d'équilibrage du son des émulateurs avec celui des musiques de fond avait été faite en montant ce volume mais la manip avait aussi conduit à des saturations des émulateurs.



  • @loak said in Quelle commande pour forcé le volume dans rétroarch ?:

    Dans Rétroarch le volume est réglé à 0dB

    Justement c'est celui là que je veux régler. Le son du menu je m'en moque. je cherche la bonne commande pour mettre dans le fichier ".retroarch.cfg"


  • Tester

    @jrbaka
    Je pourrai te dire ça une fois chez moi mais en faisant hotkey+B tu rentres dans le menu de Retroarch et tu peux régler cette option par là (Reglages/Audio je crois). Pense aussi à activer l'enregistrement du fichier en quittant.
    Mais je me permet d'insister, cette valeur au dessus de 0dB = distortion avec certains jeux et certains émulateurs. Il est plus "safe" pour la qualité du son de gérer ça par EmulationStation et celui-ci t'augmentera les émulateurs comme la musique de fond.


  • Tester

    dans un .retroarch.cfg, c'est une ligne à mettre :

    audio_volume = "0.000000" , faut mettre un nombre supérieur à 0 pour augmenter, et inférieur pour diminuer.

    Pas remarqué de distorsion pour ma part avec 9 pour la master system, mais je suis sur un Rpi3 branché à un téléviseur, j'imagine que en fonction du matériel, ça peut affecter (je pense au gpi case notamment).

    il y a des exemples sur https://recalbox.gitbook.io/documentation/v/francais/utilisateur-avance/surcharge-de-configuration/surcharges-retroarch



  • @fishou said in Quelle commande pour forcé le volume dans rétroarch ?:

    audio_volume = "0.000000"

    @Fishou Parfait ! Merci pour ta réponse



Want to support us ?

226
Online

80.4k
Users

21.5k
Topics

157.4k
Posts