Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Dragonblaze 6.1 First boot fine, second boot fails?



  • Hi all! New to Recalbox.

    I've downloaded the 64 bit version as im using a 64 bit PC to run Recalbox and flashed it to a USB Drive (32gb Sandisk). Etcher says it been flashed successfully.

    The first boot off the USB drive is perfect. Recalbox loads without no problems and all functionality seems to be there.
    However, when i restart the software and boot from the USB again, it just hangs at the Recalbox pacman logo?

    Any ideas? I've tried with the 32 bit version and same results.

    Cheers



  • Same here. Type this:

    First ALT + F2

    logon: root
    password: recalboxroot

    mount -o remount, rw /
    then
    mv /etc/init.d/S03splash /etc/init.d/splash
    after that
    reboot

    After the reboot it should start normally.



  • Hello. I have the same problem after I copy my Roms, gamelist and downloaded Images with Videos in the folder via Linux for windows (paragon) on my sd card. The screen freeze by the black Recalbox screen with pac man.

    The first start was without problem.

    Was the controll in Terminal (Alt+F2...) healpful?

    Please help me. Thx.



  • My problem is:
    (error) Recalbox/share/system/.emulationstation/es_system.cfg file does not exist!



  • I need help!

    I have started Recalbox (RPI 3B+) on SD card and he installed all. I shut down and take the card to my pc and transfer on windows via Linux file system for windows in share (ext4) all roms and images with snaps. Unmount share (and Recalbox) and hang out the boot (fat32). I started again in RPI but first come the start up logo than short loading (second picture) and then black screen with logo and Pac-Man.

    So I go to Alt+F2 and Write „es Start“ and he show me

    (error) Recalbox/share/system/.emulationstation/es_system.cfg file does not exist!

    What’s wrong, what is the problem?


  • Developer
    Team
    Global moderator
    Translator

    @einklinker and now you give here information that you didn’t mentioned before. The software you are using to tranfer roms is causing the issue. That’s all you need to know. Do not open threads in different languages and wait in one for replies.



Want to support us ?

165
Online

78.7k
Users

20.2k
Topics

148.0k
Posts