[Résolu]information partage roms depuis un nas



  • Bonsoir a tous, je me permet de poster une demande d'aide car j'ai suivi le tuto ici : https://github.com/recalbox/recalbox-os/wiki/Charger-ses-rom-depuis-un-partage-réseau-Samba-(par-exemple-un-NAS)-(FR) et cela ne fonction pas chez moi. La dernière commande : mv /etc/init.d/S31emulationstation /ect/init.d/S92emulationstation m'indique une erreur sous putty, du coup je ne sais pas si j'ai commis une erreur et surtout ou. Si quelqu’un a réussi je suis preneur merci. cdt Smirnoff


  • Moderator
    Team

    Bonjour tu as à inverser les lettres : /ect/init.d/S92emulationstation Correction mv /etc/init.d/S31emulationstation /etc/init.d/S92emulationstation



  • Bonsoir et merci Alors c'est vrai par contre c'est un copier coller du tuto , du coup c'est aussi faux sur la page !


  • Moderator
    Team

    Oui effectivement c est corrigé.



  • Merci bcp Acris, je n'ai plus d'erreur à la fin du tuto, par contre je n'arrive toujours pas a faire fonctionner ce dernier il load toujours les roms sur la SD.



  • Bon après plusieurs tentative c'est bon ça fonction parfaitement je m'emmêler les pinceaux avec les / et \ du chemin d'acces. pure bonheur cette recalbox,encore merci.



  • Oups, désolé, c'est ma faute (de frappe) ^^ Par contre, peux tu me dire sur quoi tu as galéré après (histoire qu'on améliore le tuto si besoin)


  • Moderator
    Team

    Mieux encore @Screech, n'hésite pas à inviter @Smirnoff à lui même améliorer le wiki ! :D. Les gens ne le savent pas forcement, mais chacun à la possibilité de l'éditer et ne faut vraiment pas se gêner ! En plus en cas de boulette, il y a un historique long comme le bras pour rattraper tout ça, alors autant que chacun complète et clarifie lui même les wiki en fonction de son experience. En tout cas bonne initiative de ta part et merci pour tes nombreuses contributions l'ami :p. Vive l'open source :D



  • Bonsoir, Effectivement  @reivaax tu fais bien de soulever ce point, j'aurais pu améliorer le wiki mais sincèrement mon  inexpérience, ainsi que mes lacunes ont fait que j'ai préférer être spectateur plutôt que acteur, mais cela viendra avec le temp :). @screech la galère que j'ai eu c'est surtout au niveau du chemin d’accès pour les roms j’étais en antislash au lieu des slash car je copier coller le chemin du réseau de mon nas comme telle de la barre du navigateur. Au niveau du wiki j'ai trouver edit du fichier ftab sur deux lignes compliquer, du coup j'ai préférer passer par l'outil winscp et le faire sur une seul ligne comme ici :  http://blog.recalbox.com/forums/topic/tutoriel-charger-ses-rom-depuis-un-partage-reseau-samba/ Idem pour la deuxième phases par contre pour la troisième étape je suis passer par le terminal , je n'ai pas su comment faire par winscp (aka mes lacune ^^ ) Voila je voulai encore vous remercier pour votre aide Cdt Smirnoff.


  • Moderator
    Team

    @Smirnoff, justement c'est bien là le problème ^^. On est tous plus ou moins passé par cette phase de "gros débutant" à suivre les tutoriels des autres mais qu'en évolue en noob + et qu'on se met soit aussi à écrire ou modifier des tutoriels, on a perdu cette "innocence" du début et ce qui nous semble évident aujourd'hui ne l'était pas hier. D’où l'intérêt de garder en tête tes débouars du début pour peaufiner le wiki quand tu sera noob +. Pas avant on est d'accord, tu dois encore apprendre mais plus tard, un petit apport personnel est toujours le bienvenue :).



  • Pour appuyer les dires de reivaxx , je suis loin d’être un pro de linux. Et quand j'ai créé cette page du tuto, j'ai juste repris les infos à droite et à gauche que j'ai trouvé sur ce forum et ailleurs que j'ai testé et qui ont marché. Mon seul mérite a été de compiler les infos pour m'en faire une procédure qui fonctionne du premier coup (ou presque ^^) Du coup, quand on a une procédure qui marche, autant la partager ;) Et quand on teste une procédure sensée marcher, et qu'on se rend compte que ça "boulette", autant la corriger ^^   Edit : Je me rend compte que je sais même pas comment on insert un nom avec un @ pour le citer ^^


  • Moderator
    Team

    @Smirnoff > pour configurer correctement ton winscp avec putty, et notepad++ https://github.com/recalbox/recalbox-os/wiki/acces-via-WinSCP-(FR)



  • @acris merci je vais le compléter en intégrant putty ,notepad++ y étais déjà , j'avais vu qu'il était préférable au notepad d'origine, par contre c'est cela :

    Il ne reste plus qu' à déplacer S30emulationstation pour qu'il démarre après le réseau : mv /etc/init.d/S31emulationstation /etc/init.d/S92emulationstation

    que je ne comprennais pas comment effectuer sous winscp, si tout foie l'on pouvez.


  • Moderator
    Team

    Sous winscp il suffit juste de renommer S31emulationstation en S92emulationstation avec la commande mv sous putty (terminal) permet de déplacer ou renommer un fichier lire : https://github.com/recalbox/recalbox-os/wiki/Commandes-linux-(FR)



  • Merci bcp


  • Moderator
    Team

    Edit : Je me rend compte que je sais même pas comment on insert un nom avec un @ pour le citer ^^

    @Screech il suffit de marquer @[pseudo] et sa fonctionne ^^. Sur certains fofo tu as un petit bouton du type replay qui fait ce travail pour toi mais là sa marche moyen ^^. Mais un petit copier coller du pseudo doublé d'un @ et c'est bon ^^ :D. Merci pour tes contributions ;)



  • Bonjour Je voudrais me servir de mon server freenas pour stocker mez roms. Jai creer un fichier Roms dans le repertoir disque dur et rereer l, architecture Puis jai suivi le tuto //192.168.0.254/Disque\040dure/Roms ..... avec mon identifiant et mot de passe Ensuite rien changer pour le reste Au reboot toujour les meme jeu donc je suppose que ca vient toujours de la carte sd Une idee de mon erreur? J avoue etre bloqué :-) Merci par avance pour votre aide       au redemarrage



  • Salut undergroundoyo je pense qu'il y a une erreur au niveau du slash apres Disque. Essaye :    //192.168.0.254/Disque/040dure/Roms /recalbox/share/roms cifs user=ton_login,password=ton_password,uid=0,gid=0,rw 0 0



  • Bonjour, Merci pour vos tutos !! Je débute dans l'aventure recalbox, j'ai suivi le tuto pour déplacer le "roms" sur mon NAS et ça fonctionne ! :) //192.168.110.10/recalbox/roms /recalbox/share/roms cifs user=xxx,password=xxx,uid=0,gid=0,rw 0 0 Mais j'aimerai déplacer tout le "share", voici ma ligne dans fstab : //192.168.110.10/recalbox /recalbox/share cifs user=xxx,password=xxx,uid=0,gid=0,rw 0 0 et la c'est le drâme, plus de roms, recalbox vierge. J'ai copier tout le "share" dans mon partage et n'enleve que le /roms, je pensais ça passerai, mais ..... est-ce normale ? merci d'avance   East


  • Moderator
    Team

    Bonjour Ce sujet est resolu. Merci douvrir ton propre sujet et dindiquer materiel et version de recalbox utilisé


Log in to reply
 

Want to support us ?

Join us on :

181
Online

28915
Users

14668
Topics

110843
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.